<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Thanksgiving is the leading day for U.S. home cooking ﬁres; | Black News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 320px; max-height: 300px; }
			.slide-image { max-height: 300px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Feed" href="http://pasadenajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Comments Feed" href="http://pasadenajournal.com/comments/feed/" />
<link rel="canonical" href="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pasadenajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://pasadenajournal.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='http://pasadenajournal.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1509594715' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://pasadenajournal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-taginput-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%7CPT+Sans%7C&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=4.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'http://pasadenajournal.com/?page_id=7775';
cf_add = 'http://pasadenajournal.com/classifieds/add-classified/';
cf_edit = 'http://pasadenajournal.com/classifieds/edit-classified/';
cf_my = 'http://pasadenajournal.com/?page_id=7776';
cf_credits = 'http://pasadenajournal.com/classifieds/my-credits/';
cf_checkout = 'http://pasadenajournal.com/?page_id=7777';
cf_signin = 'http://pasadenajournal.com/classifieds/signin/';
</script>
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colorboxSettings = {"rel":"group","maxWidth":"95%","maxHeight":"95%","opacity":"0.6","current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load.","slideshowStart":"start slideshow","slideshowStop":"stop slideshow"};
 
		jQuery(function($){ 
			// Examples of how to assign the ColorBox event to elements 
			$("a[href$=\'jpg\'],a[href$=\'jpeg\'],a[href$=\'png\'],a[href$=\'bmp\'],a[href$=\'gif\'],a[href$=\'JPG\'],a[href$=\'JPEG\'],a[href$=\'PNG\'],a[href$=\'BMP\'],a[href$=\'GIF\']").colorbox(colorboxSettings); 
		});;
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/pasadenajournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"e16061d9ad","ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//pasadenajournal.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://pasadenajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pasadenajournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fthanksgiving-is-the-leading-day-for-u-s-home-cooking-%25ef%25ac%2581res%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fthanksgiving-is-the-leading-day-for-u-s-home-cooking-%25ef%25ac%2581res%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1947121-4', 'auto');
                    
                                                                gaplusu('require', 'displayfeatures');
                    
                    gaplusu('send', 'pageview');
                
                            </script>

			<link rel="canonical" href="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/" />
	<meta name="description" content="NFPA offers tips and recommendations for enjoying a ﬁre-safe holiday  November 13, 2017 – While Thanksgiving tops the charts for family and friends comi..." />

<!-- Simple Colorbox Plugin v1.6.1 by Ryan Hellyer ... https://geek.hellyer.kiwi/products/simple-colorbox/ -->
<link rel="icon" href="http://pasadenajournal.com/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="http://pasadenajournal.com/xmlrpc.php" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://pasadenajournal.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="eed12242b0bb0a02ab1b25efdd582c80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400%7CQuattrocento+Sans:400%7C&amp;subset=latin" type="text/css" /><link rel="stylesheet" href="http://pasadenajournal.com/wp-content/cache/css/static/1d01c79c65868cb5664816e3fdf0e540.css" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body class="post-template-default single single-post postid-15790 single-format-standard header-image content-sidebar unknown-os ie11 feature-top-outside site-fluid override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pasadenajournal.com/">Black News</a></p><p class="site-description" itemprop="description">Serving the Pasadena / San Gabriel Valley</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div Style="color:#FFFFFF; font-size:14px; margin:0 auto">Serving Pasadena, Altadena, Monrovia, Duarte and West San Gabriel Valley  </div></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7746"><a href="http://pasadenajournal.com" itemprop="url"><span itemprop="name">Home</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7925"><a href="http://pasadenajournal.com/us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
</ul>
</li>
<li id="menu-item-7747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7747"><a itemprop="url"><span itemprop="name">News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7753"><a href="http://pasadenajournal.com/category/articles/cover-stories/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-7760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7760"><a href="http://pasadenajournal.com/category/articles/community/" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
</ul>
</li>
<li id="menu-item-7748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a itemprop="url"><span itemprop="name">Business</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7756"><a href="http://pasadenajournal.com/category/business/small-business-news-a-information/" itemprop="url"><span itemprop="name">Small Business News &#038; Info</span></a></li>
	<li id="menu-item-7762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7762"><a href="http://pasadenajournal.com/category/business/business-estate-planning-finances/" itemprop="url"><span itemprop="name">Personal Finance</span></a></li>
</ul>
</li>
<li id="menu-item-7749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7749"><a itemprop="url"><span itemprop="name">Sports</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7754"><a href="http://pasadenajournal.com/category/events-sports-leisure/sports/" itemprop="url"><span itemprop="name">Sports Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7750"><a itemprop="url"><span itemprop="name">Opinion</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a href="http://pasadenajournal.com/category/editorial-opinion/editorials/" itemprop="url"><span itemprop="name">Joe&#8217;s Editorial</span></a></li>
	<li id="menu-item-7761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7761"><a href="http://pasadenajournal.com/category/editorial-opinion/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7751"><a itemprop="url"><span itemprop="name">Health &#038; Lifestyle</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://pasadenajournal.com/category/health-and-lifestyle/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7764"><a href="http://pasadenajournal.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7767"><a href="http://pasadenajournal.com/category/health-and-lifestyle/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://pasadenajournal.com/event/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7769"><a href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7770"><a href="http://pasadenajournal.com/home-garden/" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a></li>
</ul>
</li>
<li id="menu-item-8527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8527"><a href="http://pasadenajournal.com/youth-page/" itemprop="url"><span itemprop="name">Youth Page</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7937"><a href="http://pasadenajournal.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-7732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7732"><a href="http://pasadenajournal.com/category/contact-us/policies/" itemprop="url"><span itemprop="name">Policies &#038; Guidelines</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7737"><a href="http://pasadenajournal.com/your-privacy-matters/" itemprop="url"><span itemprop="name">Your Privacy Matters!</span></a></li>
</ul>
</li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7842"><a itemprop="url"><span itemprop="name">Advertising/Contributing</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7730"><a href="http://pasadenajournal.com/ficticious-business-names/" itemprop="url"><span itemprop="name">PUBLISH ONLY: Fictitious Business Name Publishing</span></a></li>
	<li id="menu-item-7841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7841"><a href="http://pasadenajournal.com/contributors-guidelines/" itemprop="url"><span itemprop="name">Contributor&#8217;s Guidelines:</span></a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7839"><a href="http://pasadenajournal.com/terms-of-sale/" itemprop="url"><span itemprop="name">Advertising Terms of Sale</span></a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="http://pasadenajournal.com/subscription-information/" itemprop="url"><span itemprop="name">Subscription Information</span></a></li>
	<li id="menu-item-8151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8151"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">About the Youth Page – How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7810"><a href="http://pasadenajournal.com/newsletters/" itemprop="url"><span itemprop="name">Newsletter Policies</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-15790 post type-post status-publish format-standard category-cover-stories category-in-this-edition entry override" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Thanksgiving is the leading day for U.S. home cooking ﬁres;</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-15T18:03:34+00:00">November 15, 2017</time>   </p></header><div class="entry-content" itemprop="text"><h3><em>NFPA offers tips and recommendations for enjoying a ﬁre-safe holiday</em></h3>
<p>November 13, 2017 – While Thanksgiving tops the charts for family and friends coming together to enjoy food and one another’s company, it’s also the leading day for U.S. home cooking fires. According to the National Fire Protection Association’s (NFPA) latest “Home Fire Involving Cooking Equipment” report, nearly four times as many home cooking ﬁres occurred on Thanksgiving Day in 2015 as on any other typical day of the year; the day before Thanksgiving represents the second-leading day for home cooking ﬁres.</p>
<p>Between 2011 and 2015, U.S. ﬁre departments responded to an annual average of 170,200 home structure ﬁres involving cooking equipment, which resulted in 510 civilian ﬁre deaths, 5,470 civilian ﬁre injuries, and $1.2 billion in direct property damage. Unattended cooking was, by far, the leading contributing factor in these ﬁres and ﬁre fatalities.</p>
<p>In that same ﬁve-year period, cooking equipment was involved in almost half (47%) of all reported home fire incidents. Cooking ﬁres caused 20% of home ﬁre deaths, and was the source of nearly half (45%) of the reported home ﬁre injuries. In terms of direct property damage, 17% of damage resulting from cooking ﬁres.</p>
<p>“At Thanksgiving, when people are cooking multiple dishes and entertaining guests, it’s easy to get distracted,” said Lorraine Carli, NFPA’s vice president of Outreach and Advocacy. “These distractions may prompt them to walk away from the kitchen or forget something is cooking on the stovetop or in the oven. These factors can all increase the likelihood of a cooking ﬁre.”</p>
<p>Fortunately, Carli notes, there are many simple steps you can take to greatly reduce the risk of cooking ﬁres on Thanksgiving and beyond.<br />
Following are NFPA tips and recommendations for cooking safely:</p>
<ul>
<li>Stay in the kitchen when cooking to keep a close eye on the food, especially when frying and sautéing with oil.</li>
<li>Use a timer to keep track of cooking times, most notably when cooking a meal that takes a long time like roasting a turkey, baking a roast or simmering. Check the stove or oven frequently. Consider putting timers in different rooms so that you can hear them over music, football games, and party chatter.</li>
<li>Stay alert and focused when cooking. To help minimize the risk of injury, avoid cooking when drinking alcohol or if you’re sleepy.</li>
<li>Keep things that can catch ﬁre like oven mitts, wooden utensils, food wrappers and towels away from the cooking area.</li>
<li>Kids should stay 3 feet away from stove tops, as well as from hot food and liquids. The steam or splash from vegetables, or gravy could cause serious burns.</li>
</ul>
<p>Frying turkeys at Thanksgiving has become more popular in recent years. However, NFPA discourages the use of turkey fryers, as they can lead to devastating burns, other injuries, and the destruction of property due to the extensive amount of hot oil used with fryers. NFPA urges those who prefer fried turkey to look instead for grocery stores, specialty food retailers and restaurants that sell deep fried turkeys.</p>
<p>Additional tips and resources can be found on NFPA’s Thanksgiving webpage. General cooking safety information including safety tip sheets, infographics, videos and more can be found on NFPA’s Cooking Fire Safety Central webpage.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/"
    dc:identifier="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/"
    dc:title="Thanksgiving is the leading day for U.S. home cooking ﬁres;"
    trackback:ping="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pasadenajournal.com/category/articles/cover-stories/" rel="tag">Community News</a>, <a href="http://pasadenajournal.com/category/in-this-edition/" rel="tag">In This Edition</a></span></p></footer></article><img src="http://pasadenajournal.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="slidedeck2_widget-3" class="widget slidedeck2_widget"><div class="widget-wrap"><div class="slidedeck-custom-css-wrapper-7794"><div id="SlideDeck-7794-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-7794 lens-reporter show-overlay-hover display-nav-hover content-source-posts slidedeck-random-slides date-format-none sd2-hideSpines sd2-show-title sd2-show-excerpt sd2-show-readmore sd2-custom sd2-small sd2-dark sd2-nav-titles" style="width:375px;height:250px;max-width:100%;" data-sd2-lazy-load-padding="1" data-sd3-image_protection="0"><dl id="SlideDeck-7794" class="slidedeck slidedeck-7794" style="width:375px;height:203px;"><dt>What Business Are We In?</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/what-business-are-we-in/" target="_top">				                What Business Are We In?				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Our senior advisor, Lewis M. Rambo, PhD, frequently surprises us with nuanced questions that get&hellip;</div><a href="http://pasadenajournal.com/what-business-are-we-in/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/what-business-are-we-in/" target="_top">
							<img alt="What Business Are We In? Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-300x242.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">What Business Are We In?</span></span><a href="http://pasadenajournal.com/what-business-are-we-in/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>ACA Enrollment Surging; Even Though it  Ends Dec 15th</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/aca-enrollment-surging-even-though-it-ends-dec-15th/" target="_top">				                ACA Enrollment Surging; Even Though it  Ends Dec 15th				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The enrollment period to be covered by the federal Affordable Care Act (ACA) began Nov.1st, and is scheduled to end Dec. 15th, for those hoping to qualify for health care coverage beginning January 1,&hellip;</div><a href="http://pasadenajournal.com/aca-enrollment-surging-even-though-it-ends-dec-15th/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">ACA Enrollment Surging; Even Though it  Ends Dec 15th</span></span><a href="http://pasadenajournal.com/aca-enrollment-surging-even-though-it-ends-dec-15th/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Spiritually Speaking: If You Woke Up This Morning, You Need to Read This</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/08/James-Washington-150x185.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/spiritually-speaking-if-you-woke-up-this-morning-you-need-to-read-this/" target="_top">				                Spiritually Speaking: If You Woke Up This Morning, You Need to Read This				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The closest person in the world is responsible for this one. It’s all about praying and meditating i&hellip;</div><a href="http://pasadenajournal.com/spiritually-speaking-if-you-woke-up-this-morning-you-need-to-read-this/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/spiritually-speaking-if-you-woke-up-this-morning-you-need-to-read-this/" target="_top">
							<img alt="Spiritually Speaking: If You Woke Up This Morning, You Need to Read This Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/08/James-Washington-243x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Spiritually Speaking: If You Woke Up This Morning, You Need to Read This</span></span><a href="http://pasadenajournal.com/spiritually-speaking-if-you-woke-up-this-morning-you-need-to-read-this/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Simple Steps May Reduce Depression Triggers During the Holidays</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/simple-steps-may-reduce-depression-triggers-during-the-holidays/" target="_top">				                Simple Steps May Reduce Depression Triggers During the Holidays				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Depressive disorders don’t take holidays. Stress management can be key to maintaining mental health.

It is no secret that the holiday season can be a stressful time. With family gatherings, ofﬁce p&hellip;</div><a href="http://pasadenajournal.com/simple-steps-may-reduce-depression-triggers-during-the-holidays/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Simple Steps May Reduce Depression Triggers During the Holidays</span></span><a href="http://pasadenajournal.com/simple-steps-may-reduce-depression-triggers-during-the-holidays/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>The Black Church and the Future of Obamacare</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2015/07/9JulianneMalveaux-150x150.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/the-black-church-and-the-future-of-obamacare/" target="_top">				                The Black Church and the Future of Obamacare				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Why Black Faith Leaders Must Lead the Fight for Healthcare Access


First of all, despite the Tru&hellip;</div><a href="http://pasadenajournal.com/the-black-church-and-the-future-of-obamacare/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/the-black-church-and-the-future-of-obamacare/" target="_top">
							<img alt="The Black Church and the Future of Obamacare Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2015/07/9JulianneMalveaux.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">The Black Church and the Future of Obamacare</span></span><a href="http://pasadenajournal.com/the-black-church-and-the-future-of-obamacare/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Black Candidates Win Big on Election Night</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/black-candidates-win-big-on-election-night/" target="_top">				                Black Candidates Win Big on Election Night				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The blue wave that swept the country last week wasn’t just a victory for Democrats, but a resounding win for African American candidates, who defied the odds—and Trumpism—to make history.

In Charlo&hellip;</div><a href="http://pasadenajournal.com/black-candidates-win-big-on-election-night/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Black Candidates Win Big on Election Night</span></span><a href="http://pasadenajournal.com/black-candidates-win-big-on-election-night/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Thanksgiving is the leading day for U.S. home cooking ﬁres;</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/" target="_top">				                Thanksgiving is the leading day for U.S. home cooking ﬁres;				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">NFPA offers tips and recommendations for enjoying a ﬁre-safe holiday
November 13, 2017 – While Thanksgiving tops the charts for family and friends coming together to enjoy food and one another’s comp&hellip;</div><a href="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Thanksgiving is the leading day for U.S. home cooking ﬁres;</span></span><a href="http://pasadenajournal.com/thanksgiving-is-the-leading-day-for-u-s-home-cooking-%ef%ac%81res/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>One Arroyo Day Set Saturday, November 18 at Brookside Park</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/one-arroyo-day-set-saturday-november-18-at-brookside-park/" target="_top">				                One Arroyo Day Set Saturday, November 18 at Brookside Park				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">PASADENA, Calif.—Pack a picnic basket, grab a blanket and head on over to Brookside Park, 360 N. Arroyo Blvd., for One Arroyo Day, 10 a.m. to 2 p.m., Saturday, Nov. 18, 2017, and your chance to discov&hellip;</div><a href="http://pasadenajournal.com/one-arroyo-day-set-saturday-november-18-at-brookside-park/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">One Arroyo Day Set Saturday, November 18 at Brookside Park</span></span><a href="http://pasadenajournal.com/one-arroyo-day-set-saturday-november-18-at-brookside-park/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>P.R.E.T.T.Y. Pioneer Newsletter</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/01/Chelsea12017-150x233.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-35/" target="_top">				                P.R.E.T.T.Y. Pioneer Newsletter				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">November Topic: A Tailored Destiny

Everyone knows Thanksgiving is a time to be grateful and t&hellip;</div><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-35/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-35/" target="_top">
							<img alt="P.R.E.T.T.Y. Pioneer Newsletter Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/01/Chelsea12017-193x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">P.R.E.T.T.Y. Pioneer Newsletter</span></span><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-35/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Roy Moore, Republicans and Evangelical Christians</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-150x174.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/roy-moore-republicans-and-evangelical-christians/" target="_top">				                Roy Moore, Republicans and Evangelical Christians				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">I have been practicing law over thirty-seven years. I have seen unfairness from all sides, and a&hellip;</div><a href="http://pasadenajournal.com/roy-moore-republicans-and-evangelical-christians/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/roy-moore-republicans-and-evangelical-christians/" target="_top">
							<img alt="Roy Moore, Republicans and Evangelical Christians Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Roy Moore, Republicans and Evangelical Christians</span></span><a href="http://pasadenajournal.com/roy-moore-republicans-and-evangelical-christians/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>The Beneﬁ ts of Hoarding</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-150x191.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/the-bene%ef%ac%81-ts-of-hoarding/" target="_top">				                The Beneﬁ ts of Hoarding				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The term “hoarding” has a negative connotation today. It conjures up visions of a house stacked to t&hellip;</div><a href="http://pasadenajournal.com/the-bene%ef%ac%81-ts-of-hoarding/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/the-bene%ef%ac%81-ts-of-hoarding/" target="_top">
							<img alt="The Beneﬁ ts of Hoarding Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">The Beneﬁ ts of Hoarding</span></span><a href="http://pasadenajournal.com/the-bene%ef%ac%81-ts-of-hoarding/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Money, Debt, and Savings</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/monique-150x106.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/money-debt-and-savings/" target="_top">				                Money, Debt, and Savings				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">If you haven't thought about it already you should be thinking about it now. What you plan to do wit&hellip;</div><a href="http://pasadenajournal.com/money-debt-and-savings/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/money-debt-and-savings/" target="_top">
							<img alt="Money, Debt, and Savings Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/monique.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Money, Debt, and Savings</span></span><a href="http://pasadenajournal.com/money-debt-and-savings/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>As The Cookie Crumbles, So Do My Excuses</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2016/12/cross-150x114.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/as-the-cookie-crumbles-so-do-my-excuses/" target="_top">				                As The Cookie Crumbles, So Do My Excuses				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Several weeks ago, I was at home alone when the doorbell rang. I answered the door to ﬁ nd represent&hellip;</div><a href="http://pasadenajournal.com/as-the-cookie-crumbles-so-do-my-excuses/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/as-the-cookie-crumbles-so-do-my-excuses/" target="_top">
							<img alt="As The Cookie Crumbles, So Do My Excuses Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2016/12/cross.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">As The Cookie Crumbles, So Do My Excuses</span></span><a href="http://pasadenajournal.com/as-the-cookie-crumbles-so-do-my-excuses/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Spirit of Giving and Community is Alive and Well in Pasadena</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/spirit-of-giving-and-community-is-alive-and-well-in-pasadena/" target="_top">				                Spirit of Giving and Community is Alive and Well in Pasadena				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Union Station Homeless Services to feed thousands in need at annual Thanksgiving Dinner in the Park event.
The best way to give thanks is to give back! To show community spirit and compassion, hundre&hellip;</div><a href="http://pasadenajournal.com/spirit-of-giving-and-community-is-alive-and-well-in-pasadena/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Spirit of Giving and Community is Alive and Well in Pasadena</span></span><a href="http://pasadenajournal.com/spirit-of-giving-and-community-is-alive-and-well-in-pasadena/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Down Home Gospel</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/cover111617-150x138.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/down-home-gospel/" target="_top">				                Down Home Gospel				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">&hellip;</div><a href="http://pasadenajournal.com/down-home-gospel/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/down-home-gospel/" target="_top">
							<img alt="Down Home Gospel Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/cover111617.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">2 days ago</span><span class="sd2-nav-title">Down Home Gospel</span></span><a href="http://pasadenajournal.com/down-home-gospel/" class="full-slide-link-hit-area" target="_top"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-7794"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div></div></section>
<section id="nextendaccordionmenuwidget-4" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><nav><div id="nextend-accordion-menu-nextendaccordionmenuwidget-4" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1 ">
  <dt class="level1 nextend-nav-7961 notparent   first" data-menuid="7961">
    <span class="inner">
      <a  href="http://pasadenajournal.com/category/editorial-opinion/editorials/"><span>View All of Joe's Editorials</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-7961 notparent   first">
  </dd>  <dt class="level1 nextend-nav-8084 notparent   last" data-menuid="8084">
    <span class="inner">
      <a  href="http://pasadenajournal.com/events/"><span>Upcoming Events</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-8084 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></nav></div></section>
<section id="nextendaccordionmenuwidget-5" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">News by Category</h4>
<div id="nextend-accordion-menu-nextendaccordionmenuwidget-5" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1">
  <dt class="level1 nextend-nav-7718 notparent   first" data-menuid="7718">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/cover-stories/"><span>Community News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7718 notparent   first">
  </dd>  <dt class="level1 nextend-nav-7719 notparent  " data-menuid="7719">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/small-business-news-a-information/"><span>Small Business News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7719 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7720 notparent  " data-menuid="7720">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/business-estate-planning-finances/"><span>Personal Finance</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7720 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7722 notparent  " data-menuid="7722">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/education/"><span>Education News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7722 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7723 notparent  " data-menuid="7723">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/"><span>Health & Lifestyle</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7723 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7724 notparent  " data-menuid="7724">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/editorial-opinion/"><span>Opinion</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7724 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7725 notparent  " data-menuid="7725">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/community/"><span>News in Brief</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7725 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7726 notparent   last" data-menuid="7726">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/events-sports-leisure/"><span>Sports</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7726 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &middot; Custom Design by <a href="http://tsbcomplete.com">Coburn Enterprises</a> &middot; <a href="http://pasadenajournal.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><link rel='stylesheet' id='slidedeck-lens-reporter-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/pasadenajournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-7794").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":188,"y":102},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":750,"transition":"swing","index":true,"image_scaling":"cover","progressBar":"","progressBarPosition":"","progressBarColor":""} ).vertical({"speed":750,"scroll":false,"continueScrolling":false});</script><script type="text/javascript">
                    jQuery("#SlideDeck-7794-frame img").bind("contextmenu", function(e){
                    var defaultImageProtection = jQuery("#SlideDeck-7794-frame").data("sd3-image_protection");
                    if(defaultImageProtection == "0")
                        return true;
                    else
                        return false;
                    });
                 </script><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Linden+Hill" media="all" /><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-7794 {font-family:sans-serif;}#SlideDeck-7794 .slide-title,#SlideDeck-7794-frame .sd2-custom-title-font,#SlideDeck-7794 .sd2-slide-title{font-family:'Linden Hill', serif;font-weight:400;}#SlideDeck-7794-frame .accent-color{color:#fff}#SlideDeck-7794-frame .activeSlide .reporter-nav-num-wrapper{background-color:#fff}#SlideDeck-7794-frame .accent-color-background{background-color:#fff}#SlideDeck-7794-frame .sd2-content-wrapper{color:#fff}
.slidedeck-custom-css-wrapper-7794 .lens-reporter {
    font-size: 16px;
    margin: 0;
    overflow: hidden;
    position: relative;
    padding-bottom:5px;
}</style><script type="text/javascript" src="http://pasadenajournal.com/wp-content/cache/js/static/08923ac077b558c9fdfd3670ac9340af.js"></script></body></html>
