<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>
<title>Support for Barack H. Obama Highway | Black News</title>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 320px; max-height: 300px; }
			.slide-image { max-height: 300px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Feed" href="http://pasadenajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Comments Feed" href="http://pasadenajournal.com/comments/feed/" />
<link rel="canonical" href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pasadenajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://pasadenajournal.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='http://pasadenajournal.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1533154296' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://pasadenajournal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-taginput-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%7CPT+Sans%7C&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=4.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'http://pasadenajournal.com/?page_id=7775';
cf_add = 'http://pasadenajournal.com/classifieds/add-classified/';
cf_edit = 'http://pasadenajournal.com/classifieds/edit-classified/';
cf_my = 'http://pasadenajournal.com/?page_id=7776';
cf_credits = 'http://pasadenajournal.com/classifieds/my-credits/';
cf_checkout = 'http://pasadenajournal.com/?page_id=7777';
cf_signin = 'http://pasadenajournal.com/classifieds/signin/';
</script>
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colorboxSettings = {"rel":"group","maxWidth":"95%","maxHeight":"95%","opacity":"0.6","current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load.","slideshowStart":"start slideshow","slideshowStop":"stop slideshow"};
 
		jQuery(function($){ 
			// Examples of how to assign the ColorBox event to elements 
			$("a[href$=\'jpg\'],a[href$=\'jpeg\'],a[href$=\'png\'],a[href$=\'bmp\'],a[href$=\'gif\'],a[href$=\'JPG\'],a[href$=\'JPEG\'],a[href$=\'PNG\'],a[href$=\'BMP\'],a[href$=\'GIF\']").colorbox(colorboxSettings); 
		});;
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/pasadenajournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"2d6c3d2e4b","ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//pasadenajournal.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://pasadenajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pasadenajournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fsupport-for-barack-h-obama-highway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fsupport-for-barack-h-obama-highway%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-1947121-4', 'auto');
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" />
<meta name="description" content="Judy Chu – US Representative for California District 27 stated …. “It was great to join the Pasadena Community Foundation at its reception (Sunday, Octo..." />
<!-- /SEO -->

<!-- Simple Colorbox Plugin v1.6.1 by Ryan Hellyer ... https://geek.hellyer.kiwi/products/simple-colorbox/ -->
<link rel="icon" href="http://pasadenajournal.com/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="http://pasadenajournal.com/xmlrpc.php" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://pasadenajournal.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="eed12242b0bb0a02ab1b25efdd582c80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400%7CQuattrocento+Sans:400%7C&amp;subset=latin" type="text/css" /><link rel="stylesheet" href="http://pasadenajournal.com/wp-content/cache/css/static/1d01c79c65868cb5664816e3fdf0e540.css" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body class="post-template-default single single-post postid-17696 single-format-standard header-image content-sidebar unknown-os ie11 feature-top-outside site-fluid override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pasadenajournal.com/">Black News</a></p><p class="site-description" itemprop="description">Serving the Pasadena / San Gabriel Valley</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div Style="color:#FFFFFF; font-size:14px; margin:0 auto">Serving Pasadena, Altadena, Monrovia, Duarte and West San Gabriel Valley  </div></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7746"><a href="http://pasadenajournal.com" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7925"><a href="http://pasadenajournal.com/us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
</ul>
</li>
<li id="menu-item-7747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7747"><a itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7753"><a href="http://pasadenajournal.com/category/articles/cover-stories/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-7760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7760"><a href="http://pasadenajournal.com/category/articles/community/" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
</ul>
</li>
<li id="menu-item-7748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a itemprop="url"><span itemprop="name">Business</span></a>
<ul class="sub-menu">
	<li id="menu-item-7756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7756"><a href="http://pasadenajournal.com/category/business/small-business-news-a-information/" itemprop="url"><span itemprop="name">Small Business News &#038; Info</span></a></li>
	<li id="menu-item-7762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7762"><a href="http://pasadenajournal.com/category/business/business-estate-planning-finances/" itemprop="url"><span itemprop="name">Personal Finance</span></a></li>
</ul>
</li>
<li id="menu-item-7749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7749"><a itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-7754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7754"><a href="http://pasadenajournal.com/category/events-sports-leisure/sports/" itemprop="url"><span itemprop="name">Sports Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7750"><a itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a href="http://pasadenajournal.com/category/editorial-opinion/editorials/" itemprop="url"><span itemprop="name">Joe&#8217;s Editorial</span></a></li>
	<li id="menu-item-7761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7761"><a href="http://pasadenajournal.com/category/editorial-opinion/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7751"><a itemprop="url"><span itemprop="name">Health &#038; Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://pasadenajournal.com/category/health-and-lifestyle/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7764"><a href="http://pasadenajournal.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7767"><a href="http://pasadenajournal.com/category/health-and-lifestyle/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://pasadenajournal.com/event/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7769"><a href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7770"><a href="http://pasadenajournal.com/home-garden/" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a></li>
</ul>
</li>
<li id="menu-item-8527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8527"><a href="http://pasadenajournal.com/youth-page/" itemprop="url"><span itemprop="name">Youth Page</span></a>
<ul class="sub-menu">
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7937"><a href="http://pasadenajournal.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-7732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7732"><a href="http://pasadenajournal.com/category/contact-us/policies/" itemprop="url"><span itemprop="name">Policies &#038; Guidelines</span></a>
<ul class="sub-menu">
	<li id="menu-item-7737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7737"><a href="http://pasadenajournal.com/your-privacy-matters/" itemprop="url"><span itemprop="name">Your Privacy Matters!</span></a></li>
</ul>
</li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7842"><a itemprop="url"><span itemprop="name">Advertising/Contributing</span></a>
<ul class="sub-menu">
	<li id="menu-item-7730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7730"><a href="http://pasadenajournal.com/ficticious-business-names/" itemprop="url"><span itemprop="name">PUBLISH ONLY: Fictitious Business Name Publishing</span></a></li>
	<li id="menu-item-7841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7841"><a href="http://pasadenajournal.com/contributors-guidelines/" itemprop="url"><span itemprop="name">Contributor&#8217;s Guidelines:</span></a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7839"><a href="http://pasadenajournal.com/terms-of-sale/" itemprop="url"><span itemprop="name">Advertising Terms of Sale</span></a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="http://pasadenajournal.com/subscription-information/" itemprop="url"><span itemprop="name">Subscription Information</span></a></li>
	<li id="menu-item-8151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8151"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">About the Youth Page – How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7810"><a href="http://pasadenajournal.com/newsletters/" itemprop="url"><span itemprop="name">Newsletter Policies</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-17696 post type-post status-publish format-standard has-post-thumbnail category-cover-stories category-in-this-edition entry override" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Support for Barack H. Obama Highway</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-09-26T19:29:39+00:00">September 26, 2018</time>   </p></header><div class="entry-content" itemprop="text"><p>Judy Chu – US Representative for California District 27 stated …. “It was great to join the Pasadena Community Foundation at its reception (Sunday, October 23, 2018) for the new Barack H. Obama Highway sign that will be put up on the 134 freeway!”</p>
<div id="attachment_17667" style="width: 478px" class="wp-caption aligncenter"><a href="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1.jpg"><img class="wp-image-17667 size-full" src="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1.jpg" alt="" width="468" height="326" srcset="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1.jpg 468w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-150x104.jpg 150w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-300x209.jpg 300w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-75x52.jpg 75w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-100x70.jpg 100w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-350x244.jpg 350w" sizes="(max-width: 468px) 100vw, 468px" /></a><p class="wp-caption-text">Pictured: Journal Publishers Joe and Ruthie Hopkins and Senator Anthony Portantino (far right)</p></div>
<p>&nbsp;</p>
<div id="attachment_17668" style="width: 481px" class="wp-caption aligncenter"><a href="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2.jpg"><img class="wp-image-17668 size-full" src="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2.jpg" alt="" width="471" height="326" srcset="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2.jpg 471w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2-150x104.jpg 150w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2-300x208.jpg 300w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2-75x52.jpg 75w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2-100x69.jpg 100w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy2-350x242.jpg 350w" sizes="(max-width: 471px) 100vw, 471px" /></a><p class="wp-caption-text">Pictured are Senator Anthony Portantino (left) and Bob and Fay Davidson (right), who hosted the reception at their home.</p></div>
<p>&nbsp;</p>
<div id="attachment_17669" style="width: 524px" class="wp-caption aligncenter"><a href="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3.jpg"><img class="wp-image-17669 size-full" src="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3.jpg" alt="" width="514" height="343" srcset="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3.jpg 514w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3-150x100.jpg 150w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3-300x200.jpg 300w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3-75x50.jpg 75w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3-100x67.jpg 100w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy3-350x234.jpg 350w" sizes="(max-width: 514px) 100vw, 514px" /></a><p class="wp-caption-text">Pictured, are members of the Pasadena Chapter Deltas, with Senator Portantino (center), in support of the Obama Highway.</p></div>
<p>&nbsp;</p>
<div id="attachment_17670" style="width: 471px" class="wp-caption aligncenter"><a href="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4.jpg"><img class="wp-image-17670 size-full" src="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4.jpg" alt="" width="461" height="283" srcset="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4.jpg 461w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4-150x92.jpg 150w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4-300x184.jpg 300w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4-75x46.jpg 75w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4-100x61.jpg 100w, http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy4-350x215.jpg 350w" sizes="(max-width: 461px) 100vw, 461px" /></a><p class="wp-caption-text">Community activist, Mrs. Juanita DeVaughn (l) enjoying<br />the afternoon with other guests gathered at the reception.</p></div>
<p>&nbsp;</p>
<p><em><strong>Photos courtesy of Senator Portantino.</strong></em></p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pasadenajournal.com/support-for-barack-h-obama-highway/"
    dc:identifier="http://pasadenajournal.com/support-for-barack-h-obama-highway/"
    dc:title="Support for Barack H. Obama Highway"
    trackback:ping="http://pasadenajournal.com/support-for-barack-h-obama-highway/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pasadenajournal.com/category/articles/cover-stories/" rel="tag">Community News</a>, <a href="http://pasadenajournal.com/category/in-this-edition/" rel="tag">In This Edition</a></span></p></footer></article><img src="http://pasadenajournal.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- ESSA round 2 300x250 [iframenojs] -->
<iframe src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=300x250;setID=290557;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
<section id="slidedeck2_widget-3" class="widget slidedeck2_widget"><div class="widget-wrap"><div class="slidedeck-custom-css-wrapper-7794"><div id="SlideDeck-7794-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-7794 lens-reporter show-overlay-hover display-nav-hover content-source-posts slidedeck-random-slides date-format-none sd2-hideSpines sd2-show-title sd2-show-excerpt sd2-show-readmore sd2-custom sd2-small sd2-dark sd2-nav-titles" style="width:375px;height:250px;max-width:100%;" data-sd2-lazy-load-padding="1" data-sd3-image_protection="0"><dl id="SlideDeck-7794" class="slidedeck slidedeck-7794" style="width:375px;height:203px;"><dt>Penny-Wise and Pound-Foolish About Estate Planning</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-150x191.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/penny-wise-and-pound-foolish-about-estate-planning-2/" target="_top">				                Penny-Wise and Pound-Foolish About Estate Planning				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Most of us have heard the term “penny-wise and pound-foolish”, an idiom with British roots. A pe&hellip;</div><a href="http://pasadenajournal.com/penny-wise-and-pound-foolish-about-estate-planning-2/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/penny-wise-and-pound-foolish-about-estate-planning-2/" target="_top">
							<img alt="Penny-Wise and Pound-Foolish About Estate Planning Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-236x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Penny-Wise and Pound-Foolish About Estate Planning</span></span><a href="http://pasadenajournal.com/penny-wise-and-pound-foolish-about-estate-planning-2/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Go Paperless with “Medicare & You</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/Jane-Reese-Wilkins-150x143.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/go-paperless-with-medicare-you/" target="_top">				                Go Paperless with “Medicare &#038; You				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Did you know you can read the red, white and blue “Medicare &amp; You handbook” right on your sm&hellip;</div><a href="http://pasadenajournal.com/go-paperless-with-medicare-you/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/go-paperless-with-medicare-you/" target="_top">
							<img alt="Go Paperless with “Medicare &#038; You Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/Jane-Reese-Wilkins-300x286.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Go Paperless with “Medicare &#038; You</span></span><a href="http://pasadenajournal.com/go-paperless-with-medicare-you/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Free October Events at Pasadena Senior Center</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/free-october-events-at-pasadena-senior-center-3/" target="_top">				                Free October Events at Pasadena Senior Center				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">There is something for everyone in October at the Pasadena Senior Center, 85 E. Holly St.

You do not have to be a member to attend. Some events require advance reservations as noted.

A Matter of&hellip;</div><a href="http://pasadenajournal.com/free-october-events-at-pasadena-senior-center-3/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Free October Events at Pasadena Senior Center</span></span><a href="http://pasadenajournal.com/free-october-events-at-pasadena-senior-center-3/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Support for Barack H. Obama Highway</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1-150x104.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" target="_top">				                Support for Barack H. Obama Highway				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Judy Chu – US Representative for California District 27 stated …. “It was great to join the Pasadena&hellip;</div><a href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" target="_top">
							<img alt="Support for Barack H. Obama Highway Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/09/barackhwy1.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Support for Barack H. Obama Highway</span></span><a href="http://pasadenajournal.com/support-for-barack-h-obama-highway/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>For-Proﬁt College Students Share Sagas of Debt and Disillusionment</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/for-pro%ef%ac%81t-college-students-share-sagas-of-debt-and-disillusionment/" target="_top">				                For-Proﬁt College Students Share Sagas of Debt and Disillusionment				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">College students today come in many ages and from many backgrounds. In addition to recent high school graduates, there are laid off workers who need updated skills, and single heads of household retur&hellip;</div><a href="http://pasadenajournal.com/for-pro%ef%ac%81t-college-students-share-sagas-of-debt-and-disillusionment/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">For-Proﬁt College Students Share Sagas of Debt and Disillusionment</span></span><a href="http://pasadenajournal.com/for-pro%ef%ac%81t-college-students-share-sagas-of-debt-and-disillusionment/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Past Women of Achievement honoree and former Journal staffer passes away</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/09/Jennie-Beard-150x182.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/past-women-of-achievement-honoree-and-former-journal-staffer-passes-away/" target="_top">				                Past Women of Achievement honoree and former Journal staffer passes away				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Jeannie Beard was a longtime member of Metropolitan Baptist Church in Altadena, CA. This Chicago&hellip;</div><a href="http://pasadenajournal.com/past-women-of-achievement-honoree-and-former-journal-staffer-passes-away/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/past-women-of-achievement-honoree-and-former-journal-staffer-passes-away/" target="_top">
							<img alt="Past Women of Achievement honoree and former Journal staffer passes away Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/09/Jennie-Beard.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Past Women of Achievement honoree and former Journal staffer passes away</span></span><a href="http://pasadenajournal.com/past-women-of-achievement-honoree-and-former-journal-staffer-passes-away/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>2018 National Essay Contest on the Film "DROP" for Youth,  Ages 12-18 years Cash Prizes for Winners!</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/2018-national-essay-contest-on-the-film-drop-for-youth-ages-12-18-years-cash-prizes-for-winners/" target="_top">				                2018 National Essay Contest on the Film &#8220;DROP&#8221; for Youth,  Ages 12-18 years Cash Prizes ...				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Black Women for Positive Change (BW4PC) announces a 2018 National Essay Contest about the ﬁlm, "DROP: A Story of Triumph." Contestants can write a 1 page essay, produce a 2 minute Rap or submit a poem&hellip;</div><a href="http://pasadenajournal.com/2018-national-essay-contest-on-the-film-drop-for-youth-ages-12-18-years-cash-prizes-for-winners/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">2018 National Essay Contest on the Film &#8220;DROP&#8221; for Youth,  Ages 12-18 years Cash Prizes ...</span></span><a href="http://pasadenajournal.com/2018-national-essay-contest-on-the-film-drop-for-youth-ages-12-18-years-cash-prizes-for-winners/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Women’s March Black Leadership Action Coalition Asks Tennis Fans to #StandWithSerena</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/womens-march-black-leadership-action-coalition-asks-tennis-fans-to-standwithserena/" target="_top">				                Women’s March Black Leadership Action Coalition Asks Tennis Fans to #StandWithSerena				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Following umpire Carlos Ramos’ interference in the 2018 U.S. Open ﬁnal between Serena Williams and Naomi Ōsaka, The Women’s March Black Leadership Action Coalition (WM-BLAC) is calling for the Interna&hellip;</div><a href="http://pasadenajournal.com/womens-march-black-leadership-action-coalition-asks-tennis-fans-to-standwithserena/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Women’s March Black Leadership Action Coalition Asks Tennis Fans to #StandWithSerena</span></span><a href="http://pasadenajournal.com/womens-march-black-leadership-action-coalition-asks-tennis-fans-to-standwithserena/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Legislation to Protect Children from Lead Poisoning Bill Signed by Governor</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/legislation-to-protect-children-from-lead-poisoning-bill-signed-by-governor/" target="_top">				                Legislation to Protect Children from Lead Poisoning Bill Signed by Governor				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Governor Brown signed Assemblymember Chris Holden’s legislation, Assembly Bill 2370, that expands lead testing in drinking water within California’s child care centers.

“Lead poisoning is a serious&hellip;</div><a href="http://pasadenajournal.com/legislation-to-protect-children-from-lead-poisoning-bill-signed-by-governor/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Legislation to Protect Children from Lead Poisoning Bill Signed by Governor</span></span><a href="http://pasadenajournal.com/legislation-to-protect-children-from-lead-poisoning-bill-signed-by-governor/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Statement by Roland Martin on Bill Cosby</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/09/Roland-150x111.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/statement-by-roland-martin-on-bill-cosby/" target="_top">				                Statement by Roland Martin on Bill Cosby				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">“Bill Cosby is complete. Once one of America’s most beloved and iconicﬁgures will now be seen an&hellip;</div><a href="http://pasadenajournal.com/statement-by-roland-martin-on-bill-cosby/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/statement-by-roland-martin-on-bill-cosby/" target="_top">
							<img alt="Statement by Roland Martin on Bill Cosby Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/09/Roland-300x222.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Statement by Roland Martin on Bill Cosby</span></span><a href="http://pasadenajournal.com/statement-by-roland-martin-on-bill-cosby/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Service Organization Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign to Help Nation's HBCUs</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/09/Dr.-Glenda-L-Glover-150x199.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/service-organization-alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign-to-help-nations-hbcus/" target="_top">				                Service Organization Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign to...				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Alpha Kappa Alpha Sorority, Incorporated raised over $1 million during its HBCU Impact Day initi&hellip;</div><a href="http://pasadenajournal.com/service-organization-alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign-to-help-nations-hbcus/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/service-organization-alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign-to-help-nations-hbcus/" target="_top">
							<img alt="Service Organization Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign to... Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/09/Dr.-Glenda-L-Glover-227x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Service Organization Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign to...</span></span><a href="http://pasadenajournal.com/service-organization-alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign-to-help-nations-hbcus/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>The Way I See It!</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2015/06/1john_randolph_rogers_2010-154x300-150x150.gif" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/the-way-i-see-it/" target="_top">				                The Way I See It!				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">California Senator Kamala Harris is ready to be a national political leader! While she is just 1&hellip;</div><a href="http://pasadenajournal.com/the-way-i-see-it/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/the-way-i-see-it/" target="_top">
							<img alt="The Way I See It! Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2015/06/1john_randolph_rogers_2010-154x300-154x300.gif" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">The Way I See It!</span></span><a href="http://pasadenajournal.com/the-way-i-see-it/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Our History Requires a Commitment to Equity and Diversity</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/our-history-requires-a-commitment-to-equity-and-diversity/" target="_top">				                Our History Requires a Commitment to Equity and Diversity				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Part two of a four-part series



We were recently asked to speak to the Memphis Chapter of the&hellip;</div><a href="http://pasadenajournal.com/our-history-requires-a-commitment-to-equity-and-diversity/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/our-history-requires-a-commitment-to-equity-and-diversity/" target="_top">
							<img alt="Our History Requires a Commitment to Equity and Diversity Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-300x242.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Our History Requires a Commitment to Equity and Diversity</span></span><a href="http://pasadenajournal.com/our-history-requires-a-commitment-to-equity-and-diversity/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/09/cover92718-150x122.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign/" target="_top">				                Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">&hellip;</div><a href="http://pasadenajournal.com/alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign/" target="_top">
							<img alt="Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/09/cover92718-1024x836.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Alpha Kappa Alpha Sorority Surpasses $1 Million in Historic One-Day Campaign</span></span><a href="http://pasadenajournal.com/alpha-kappa-alpha-sorority-surpasses-1-million-in-historic-one-day-campaign/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Successful Retirees Support Successful Causes</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-150x174.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/successful-retirees-support-successful-causes/" target="_top">				                Successful Retirees Support Successful Causes				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">This weekend I participated in an event to raise funds for the opening of the Barack Obama Freew&hellip;</div><a href="http://pasadenajournal.com/successful-retirees-support-successful-causes/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/successful-retirees-support-successful-causes/" target="_top">
							<img alt="Successful Retirees Support Successful Causes Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">3 days ago</span><span class="sd2-nav-title">Successful Retirees Support Successful Causes</span></span><a href="http://pasadenajournal.com/successful-retirees-support-successful-causes/" class="full-slide-link-hit-area" target="_top"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-7794"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div></div></section>
<section id="nextendaccordionmenuwidget-4" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><nav><div id="nextend-accordion-menu-nextendaccordionmenuwidget-4" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1 ">
  <dt class="level1 nextend-nav-7961 notparent   first" data-menuid="7961">
    <span class="inner">
      <a  href="http://pasadenajournal.com/category/editorial-opinion/editorials/"><span>View All of Joe's Editorials</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-7961 notparent   first">
  </dd>  <dt class="level1 nextend-nav-8084 notparent   last" data-menuid="8084">
    <span class="inner">
      <a  href="http://pasadenajournal.com/events/"><span>Upcoming Events</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-8084 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></nav></div></section>
<section id="nextendaccordionmenuwidget-5" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">News by Category</h4>
<div id="nextend-accordion-menu-nextendaccordionmenuwidget-5" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1">
  <dt class="level1 nextend-nav-7718 notparent   first" data-menuid="7718">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/cover-stories/"><span>Community News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7718 notparent   first">
  </dd>  <dt class="level1 nextend-nav-7719 notparent  " data-menuid="7719">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/small-business-news-a-information/"><span>Small Business News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7719 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7720 notparent  " data-menuid="7720">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/business-estate-planning-finances/"><span>Personal Finance</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7720 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7722 notparent  " data-menuid="7722">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/education/"><span>Education News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7722 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7723 notparent  " data-menuid="7723">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/"><span>Health & Lifestyle</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7723 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7724 notparent  " data-menuid="7724">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/editorial-opinion/"><span>Opinion</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7724 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7725 notparent  " data-menuid="7725">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/community/"><span>News in Brief</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7725 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7726 notparent   last" data-menuid="7726">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/events-sports-leisure/"><span>Sports</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7726 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; Custom Design by <a href="http://tsbcomplete.com">Coburn Enterprises</a> &middot; <a href="http://pasadenajournal.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><link rel='stylesheet' id='slidedeck-lens-reporter-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/pasadenajournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/pasadenajournal.com\/wp-json\/","nonce":"33e5c92447","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/api-request.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-api.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-7794").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":188,"y":102},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":750,"transition":"swing","index":true,"image_scaling":"cover","progressBar":"","progressBarPosition":"","progressBarColor":""} ).vertical({"speed":750,"scroll":false,"continueScrolling":false});</script><script type="text/javascript">
                    jQuery("#SlideDeck-7794-frame img").bind("contextmenu", function(e){
                    var defaultImageProtection = jQuery("#SlideDeck-7794-frame").data("sd3-image_protection");
                    if(defaultImageProtection == "0")
                        return true;
                    else
                        return false;
                    });
                 </script><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Linden+Hill" media="all" /><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-7794 {font-family:sans-serif;}#SlideDeck-7794 .slide-title,#SlideDeck-7794-frame .sd2-custom-title-font,#SlideDeck-7794 .sd2-slide-title{font-family:'Linden Hill', serif;font-weight:400;}#SlideDeck-7794-frame .accent-color{color:#fff}#SlideDeck-7794-frame .activeSlide .reporter-nav-num-wrapper{background-color:#fff}#SlideDeck-7794-frame .accent-color-background{background-color:#fff}#SlideDeck-7794-frame .sd2-content-wrapper{color:#fff}.slidedeck-custom-css-wrapper-7794 .lens-reporter {
    font-size: 16px;
    margin: 0;
    overflow: hidden;
    position: relative;
    padding-bottom:5px;
}</style><script type="text/javascript" src="http://pasadenajournal.com/wp-content/cache/js/static/08923ac077b558c9fdfd3670ac9340af.js"></script></body></html>
