<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Sports Watching &amp; Wondering | Black News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 320px; max-height: 300px; }
			.slide-image { max-height: 300px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Feed" href="http://pasadenajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Comments Feed" href="http://pasadenajournal.com/comments/feed/" />
<link rel="canonical" href="http://pasadenajournal.com/sports-watching-wondering-147/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pasadenajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://pasadenajournal.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='http://pasadenajournal.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1517974812' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://pasadenajournal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-taginput-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%7CPT+Sans%7C&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=4.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'http://pasadenajournal.com/?page_id=7775';
cf_add = 'http://pasadenajournal.com/classifieds/add-classified/';
cf_edit = 'http://pasadenajournal.com/classifieds/edit-classified/';
cf_my = 'http://pasadenajournal.com/?page_id=7776';
cf_credits = 'http://pasadenajournal.com/classifieds/my-credits/';
cf_checkout = 'http://pasadenajournal.com/?page_id=7777';
cf_signin = 'http://pasadenajournal.com/classifieds/signin/';
</script>
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colorboxSettings = {"rel":"group","maxWidth":"95%","maxHeight":"95%","opacity":"0.6","current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load.","slideshowStart":"start slideshow","slideshowStop":"stop slideshow"};
 
		jQuery(function($){ 
			// Examples of how to assign the ColorBox event to elements 
			$("a[href$=\'jpg\'],a[href$=\'jpeg\'],a[href$=\'png\'],a[href$=\'bmp\'],a[href$=\'gif\'],a[href$=\'JPG\'],a[href$=\'JPEG\'],a[href$=\'PNG\'],a[href$=\'BMP\'],a[href$=\'GIF\']").colorbox(colorboxSettings); 
		});;
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/pasadenajournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"ad7cdeb3e4","ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//pasadenajournal.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://pasadenajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pasadenajournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fsports-watching-wondering-147%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fsports-watching-wondering-147%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1947121-4', 'auto');
                    
                                                                gaplusu('require', 'displayfeatures');
                    
                    gaplusu('send', 'pageview');
                
                            </script>

		<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://pasadenajournal.com/sports-watching-wondering-147/" />
<meta name="description" content="The Boston Celtics retired the jersey of Paul &quot;The Truth&quot; Pierce. It was an extremely emotional ceremony for the fans, the team, and for Paul...." />
<!-- /SEO -->

<!-- Simple Colorbox Plugin v1.6.1 by Ryan Hellyer ... https://geek.hellyer.kiwi/products/simple-colorbox/ -->
<link rel="icon" href="http://pasadenajournal.com/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="http://pasadenajournal.com/xmlrpc.php" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://pasadenajournal.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="eed12242b0bb0a02ab1b25efdd582c80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400%7CQuattrocento+Sans:400%7C&amp;subset=latin" type="text/css" /><link rel="stylesheet" href="http://pasadenajournal.com/wp-content/cache/css/static/1d01c79c65868cb5664816e3fdf0e540.css" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body class="post-template-default single single-post postid-16337 single-format-standard header-image content-sidebar unknown-os ie11 feature-top-outside site-fluid override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pasadenajournal.com/">Black News</a></p><p class="site-description" itemprop="description">Serving the Pasadena / San Gabriel Valley</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div Style="color:#FFFFFF; font-size:14px; margin:0 auto">Serving Pasadena, Altadena, Monrovia, Duarte and West San Gabriel Valley  </div></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7746"><a href="http://pasadenajournal.com" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7925"><a href="http://pasadenajournal.com/us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
</ul>
</li>
<li id="menu-item-7747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7747"><a itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7753"><a href="http://pasadenajournal.com/category/articles/cover-stories/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-7760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7760"><a href="http://pasadenajournal.com/category/articles/community/" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
</ul>
</li>
<li id="menu-item-7748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a itemprop="url"><span itemprop="name">Business</span></a>
<ul class="sub-menu">
	<li id="menu-item-7756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7756"><a href="http://pasadenajournal.com/category/business/small-business-news-a-information/" itemprop="url"><span itemprop="name">Small Business News &#038; Info</span></a></li>
	<li id="menu-item-7762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7762"><a href="http://pasadenajournal.com/category/business/business-estate-planning-finances/" itemprop="url"><span itemprop="name">Personal Finance</span></a></li>
</ul>
</li>
<li id="menu-item-7749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7749"><a itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-7754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7754"><a href="http://pasadenajournal.com/category/events-sports-leisure/sports/" itemprop="url"><span itemprop="name">Sports Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7750"><a itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7909"><a href="http://pasadenajournal.com/category/editorial-opinion/editorials/" itemprop="url"><span itemprop="name">Joe&#8217;s Editorial</span></a></li>
	<li id="menu-item-7761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7761"><a href="http://pasadenajournal.com/category/editorial-opinion/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7751"><a itemprop="url"><span itemprop="name">Health &#038; Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://pasadenajournal.com/category/health-and-lifestyle/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7764"><a href="http://pasadenajournal.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7767"><a href="http://pasadenajournal.com/category/health-and-lifestyle/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://pasadenajournal.com/event/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7769"><a href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7770"><a href="http://pasadenajournal.com/home-garden/" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a></li>
</ul>
</li>
<li id="menu-item-8527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8527"><a href="http://pasadenajournal.com/youth-page/" itemprop="url"><span itemprop="name">Youth Page</span></a>
<ul class="sub-menu">
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7937"><a href="http://pasadenajournal.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-7732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7732"><a href="http://pasadenajournal.com/category/contact-us/policies/" itemprop="url"><span itemprop="name">Policies &#038; Guidelines</span></a>
<ul class="sub-menu">
	<li id="menu-item-7737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7737"><a href="http://pasadenajournal.com/your-privacy-matters/" itemprop="url"><span itemprop="name">Your Privacy Matters!</span></a></li>
</ul>
</li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7842"><a itemprop="url"><span itemprop="name">Advertising/Contributing</span></a>
<ul class="sub-menu">
	<li id="menu-item-7730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7730"><a href="http://pasadenajournal.com/ficticious-business-names/" itemprop="url"><span itemprop="name">PUBLISH ONLY: Fictitious Business Name Publishing</span></a></li>
	<li id="menu-item-7841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7841"><a href="http://pasadenajournal.com/contributors-guidelines/" itemprop="url"><span itemprop="name">Contributor&#8217;s Guidelines:</span></a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7839"><a href="http://pasadenajournal.com/terms-of-sale/" itemprop="url"><span itemprop="name">Advertising Terms of Sale</span></a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="http://pasadenajournal.com/subscription-information/" itemprop="url"><span itemprop="name">Subscription Information</span></a></li>
	<li id="menu-item-8151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8151"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">About the Youth Page – How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7810"><a href="http://pasadenajournal.com/newsletters/" itemprop="url"><span itemprop="name">Newsletter Policies</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-16337 post type-post status-publish format-standard has-post-thumbnail category-in-this-edition category-sports entry override" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sports Watching &#038; Wondering</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-14T19:26:02+00:00">February 14, 2018</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">John Randolph Rogers</span></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_7693" style="max-width: 164px" class="wp-caption alignright"><a href="http://pasadenajournal.com/wp-content/uploads/2014/11/john_randolph_rogers_2010.gif"><img class="wp-image-7693 size-medium" src="http://pasadenajournal.com/wp-content/uploads/2014/11/john_randolph_rogers_2010-154x300.gif" alt="John Randolph Rogers" width="154" height="300" /></a><p class="wp-caption-text">John Randolph Rogers</p></div>
<p>The Boston Celtics retired the jersey of Paul &#8220;The Truth&#8221; Pierce. It was an extremely emotional ceremony for the fans, the team, and for Paul. He was a high school basketball star in Inglewood, but he went to college in Arizona rather than attend UCLA or USC. Wonder why?</p>
<p>What does this city have to do, in order to keep it&#8217;s home grown athletes?</p>
<p>Chip Kelly is now the head football coach at UCLA. Before he took over at Oregon, they were a national joke. He turned them into champions. The Trojan community should be worried. As for myself, I am terriﬁed! Chip invented fast-paced college football. He stresses nutrition and conditioning. His teams will wear their opponents out, but they won&#8217;t get tired.</p>
<p>Thank Heaven for the Olympics. Prior to its beginning, I think that we were perilously close to having a Nuclear War. Such an event is too horrible to contemplate. Although there are those misguided people who seem to think that it would be fun. They are very wrong!</p>
<p>Meanwhile, back at Staples Center, the usual suspects are doing what they do.The Clippers, with a record of 29-26, are trying to hang on until Jerry West can work his magic. The Lakers, who are 23-32, are hoping that they can add some super stars for next season.</p>
<p>It is almost time for March Madness. I am remembering times when UCLA, USC, Long Beach State, Pepperdine, et al, were playing in this tournament. What has happened to us? Now, it is all about Duke, North Carolina, Kentucky and the like. There will never be another John Wooden, but can&#8217;t the Los Angeles area produce another championship team?</p>
<p>I did not learn how to ice skate or to ski, so I am amazed at the skill levels of the Olympic athletes. They essentially dedicate their lives to mastering a sport in the hope that they will win a Gold Medal. Even after all that training, they may have to perform in freezing weather. My heart goes out to them as I comfortably watch on television.</p>
<p>I think that most of us will agree that LaVar Ball has been extraordinarily successful with his son&#8217;s and his businesses. From the reports that I have read, their products are being sold all over the world. However, it does appear to me that he seeks controversy, when it may not be needed in order for him to accomplish his goals. If he continues at the present pace, it may become counter-productive.</p>
<p>The weather is starting to warm up, that means that it is almost time for Dodger baseball. They have a good team, and in Dave Roberts, a great Manager. So, barring the unforeseen, they may get back to the World Series. The one thing that they cannot do, is to make their games available to most of their local television fans. Bummer!</p>
<p><em>[Email: jorrogers@aol.com]</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pasadenajournal.com/sports-watching-wondering-147/"
    dc:identifier="http://pasadenajournal.com/sports-watching-wondering-147/"
    dc:title="Sports Watching &#038; Wondering"
    trackback:ping="http://pasadenajournal.com/sports-watching-wondering-147/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pasadenajournal.com/category/in-this-edition/" rel="tag">In This Edition</a>, <a href="http://pasadenajournal.com/category/events-sports-leisure/sports/" rel="tag">Sports Commentary</a></span></p></footer></article><img src="http://pasadenajournal.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- ESSA round 2 300x250 [iframenojs] -->
<iframe src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=300x250;setID=290557;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
<section id="slidedeck2_widget-3" class="widget slidedeck2_widget"><div class="widget-wrap"><div class="slidedeck-custom-css-wrapper-7794"><div id="SlideDeck-7794-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-7794 lens-reporter show-overlay-hover display-nav-hover content-source-posts slidedeck-random-slides date-format-none sd2-hideSpines sd2-show-title sd2-show-excerpt sd2-show-readmore sd2-custom sd2-small sd2-dark sd2-nav-titles" style="width:375px;height:250px;max-width:100%;" data-sd2-lazy-load-padding="1" data-sd3-image_protection="0"><dl id="SlideDeck-7794" class="slidedeck slidedeck-7794" style="width:375px;height:203px;"><dt>County Supervisor Kathryn Barger Visits MPYD at John Muir High School</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/02/ty-150x93.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/county-supervisor-kathryn-barger-visits-mpyd-at-john-muir-high-school/" target="_top">				                County Supervisor Kathryn Barger Visits MPYD at John Muir High School				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">On February 7, 2018, Mentoring &amp; Partnership for Youth Development (MPYD) had the honor of h&hellip;</div><a href="http://pasadenajournal.com/county-supervisor-kathryn-barger-visits-mpyd-at-john-muir-high-school/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/county-supervisor-kathryn-barger-visits-mpyd-at-john-muir-high-school/" target="_top">
							<img alt="County Supervisor Kathryn Barger Visits MPYD at John Muir High School Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/02/ty.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">10 hours ago</span><span class="sd2-nav-title">County Supervisor Kathryn Barger Visits MPYD at John Muir High School</span></span><a href="http://pasadenajournal.com/county-supervisor-kathryn-barger-visits-mpyd-at-john-muir-high-school/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Trump’s Parade Plan a Waste of Money</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2015/07/9JulianneMalveaux-150x150.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/trumps-parade-plan-a-waste-of-money/" target="_top">				                Trump’s Parade Plan a Waste of Money				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Now “45” wants a parade. He wants it in November, probably before the mid-term elections. Some s&hellip;</div><a href="http://pasadenajournal.com/trumps-parade-plan-a-waste-of-money/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/trumps-parade-plan-a-waste-of-money/" target="_top">
							<img alt="Trump’s Parade Plan a Waste of Money Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2015/07/9JulianneMalveaux.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Trump’s Parade Plan a Waste of Money</span></span><a href="http://pasadenajournal.com/trumps-parade-plan-a-waste-of-money/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>New Medicare Cards Protect Your Personal Information</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/Jane-Reese-Wilkins-150x143.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/new-medicare-cards-protect-your-personal-information/" target="_top">				                New Medicare Cards Protect Your Personal Information				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Starting in April 2018, Medicare will mail new Medicare cards to all people with Medicare, to he&hellip;</div><a href="http://pasadenajournal.com/new-medicare-cards-protect-your-personal-information/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/new-medicare-cards-protect-your-personal-information/" target="_top">
							<img alt="New Medicare Cards Protect Your Personal Information Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/Jane-Reese-Wilkins-300x286.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">New Medicare Cards Protect Your Personal Information</span></span><a href="http://pasadenajournal.com/new-medicare-cards-protect-your-personal-information/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Local Faith Leader will Speak at Church’s Black History Celebration</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/local-faith-leader-will-speak-at-churchs-black-history-celebration/" target="_top">				                Local Faith Leader will Speak at Church’s Black History Celebration				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Rabbi Joshua Levine Grater, Executive Director of Friends In Deed and former leader of Pasadena Jewish Temple and Center, will be the keynote speaker at Altadena Baptist Church’s thirty-
ﬁfth annual&hellip;</div><a href="http://pasadenajournal.com/local-faith-leader-will-speak-at-churchs-black-history-celebration/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Local Faith Leader will Speak at Church’s Black History Celebration</span></span><a href="http://pasadenajournal.com/local-faith-leader-will-speak-at-churchs-black-history-celebration/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Sports Watching & Wondering</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2014/11/john_randolph_rogers_2010-150x150.gif" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/sports-watching-wondering-147/" target="_top">				                Sports Watching &#038; Wondering				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The Boston Celtics retired the jersey of Paul "The Truth" Pierce. It was an extremely emotional&hellip;</div><a href="http://pasadenajournal.com/sports-watching-wondering-147/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/sports-watching-wondering-147/" target="_top">
							<img alt="Sports Watching &#038; Wondering Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2014/11/john_randolph_rogers_2010-154x300.gif" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">9 hours ago</span><span class="sd2-nav-title">Sports Watching &#038; Wondering</span></span><a href="http://pasadenajournal.com/sports-watching-wondering-147/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>State of Black Pasadena Community Meeting</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/02/cover21518-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/state-of-black-pasadena-community-meeting/" target="_top">				                State of Black Pasadena Community Meeting				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">You may have been looking around lately and noticed changes taking place within your neighborhood an&hellip;</div><a href="http://pasadenajournal.com/state-of-black-pasadena-community-meeting/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/state-of-black-pasadena-community-meeting/" target="_top">
							<img alt="State of Black Pasadena Community Meeting Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/02/cover21518.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">10 hours ago</span><span class="sd2-nav-title">State of Black Pasadena Community Meeting</span></span><a href="http://pasadenajournal.com/state-of-black-pasadena-community-meeting/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Headed in the Right Direction</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/headed-in-the-right-direction/" target="_top">				                Headed in the Right Direction				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Fundraising successes don’t come overnight. They are built over time. It is the many “small” act&hellip;</div><a href="http://pasadenajournal.com/headed-in-the-right-direction/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/headed-in-the-right-direction/" target="_top">
							<img alt="Headed in the Right Direction Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-300x242.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">10 hours ago</span><span class="sd2-nav-title">Headed in the Right Direction</span></span><a href="http://pasadenajournal.com/headed-in-the-right-direction/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>The Third Reconstruction</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-150x174.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/the-third-reconstruction/" target="_top">				                The Third Reconstruction				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">There was a great period of Black political accomplishment immediately following Slavery. Names&hellip;</div><a href="http://pasadenajournal.com/the-third-reconstruction/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/the-third-reconstruction/" target="_top">
							<img alt="The Third Reconstruction Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">9 hours ago</span><span class="sd2-nav-title">The Third Reconstruction</span></span><a href="http://pasadenajournal.com/the-third-reconstruction/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Senator Portantino Introduces Bill to Bring Suicide Prevention Hotline to School Campuses</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/senator-portantino-introduces-bill-to-bring-suicide-prevention-hotline-to-school-campuses/" target="_top">				                Senator Portantino Introduces Bill to Bring Suicide Prevention Hotline to School Campuses				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Senator Anthony J. Portantino, D – La Cañada Flintridge, introduced SB 972 which would require all public, charter, and private schools to print a suicide prevention hotline number on the back of stud&hellip;</div><a href="http://pasadenajournal.com/senator-portantino-introduces-bill-to-bring-suicide-prevention-hotline-to-school-campuses/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Senator Portantino Introduces Bill to Bring Suicide Prevention Hotline to School Campuses</span></span><a href="http://pasadenajournal.com/senator-portantino-introduces-bill-to-bring-suicide-prevention-hotline-to-school-campuses/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Black History Parade and Festival - 17 February 2018</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/black-history-parade-and-festival-17-february-2018/" target="_top">				                Black History Parade and Festival &#8211; 17 February 2018				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Greetings My Friend!

Last year, many of us joined together to walk the Black History Parade from Charles White Park in Altadena to Robinson Park in Pasadena. Our goal was simply, by our mere presen&hellip;</div><a href="http://pasadenajournal.com/black-history-parade-and-festival-17-february-2018/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Black History Parade and Festival &#8211; 17 February 2018</span></span><a href="http://pasadenajournal.com/black-history-parade-and-festival-17-february-2018/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Estate Representatives</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-150x191.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/estate-representatives-2/" target="_top">				                Estate Representatives				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">An important part of creating an estate plan is the selection of the person who will take over y&hellip;</div><a href="http://pasadenajournal.com/estate-representatives-2/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/estate-representatives-2/" target="_top">
							<img alt="Estate Representatives Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-236x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Estate Representatives</span></span><a href="http://pasadenajournal.com/estate-representatives-2/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>As Phill Wilson Retires, Black AIDS Institute Launches New Programs</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/as-phill-wilson-retires-black-aids-institute-launches-new-programs/" target="_top">				                As Phill Wilson Retires, Black AIDS Institute Launches New Programs				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">As part of a new strategic plan to prepare for the next generation of Black HIV/AIDS response, the Black AIDS Institute announced several organizational changes, including the retirement of long-time&hellip;</div><a href="http://pasadenajournal.com/as-phill-wilson-retires-black-aids-institute-launches-new-programs/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">As Phill Wilson Retires, Black AIDS Institute Launches New Programs</span></span><a href="http://pasadenajournal.com/as-phill-wilson-retires-black-aids-institute-launches-new-programs/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Assemblymember Holden Welcomes Back Former Staff to District Team</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/assemblymember-holden-welcomes-back-former-staff-to-district-team/" target="_top">				                Assemblymember Holden Welcomes Back Former Staff to District Team				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Pasadena, CA – Catherine Del Rosario is returning to Assemblymember Chris Holden’s staff as District Director.

Holden welcomed her back saying, “Catherine’s organization skills and legislative back&hellip;</div><a href="http://pasadenajournal.com/assemblymember-holden-welcomes-back-former-staff-to-district-team/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">8 hours ago</span><span class="sd2-nav-title">Assemblymember Holden Welcomes Back Former Staff to District Team</span></span><a href="http://pasadenajournal.com/assemblymember-holden-welcomes-back-former-staff-to-district-team/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Love is in the Air</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/monique-150x106.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/love-is-in-the-air/" target="_top">				                Love is in the Air				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Love is in the air and this month we are not only celebrating the history of our rich black/Afri&hellip;</div><a href="http://pasadenajournal.com/love-is-in-the-air/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/love-is-in-the-air/" target="_top">
							<img alt="Love is in the Air Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/monique.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">9 hours ago</span><span class="sd2-nav-title">Love is in the Air</span></span><a href="http://pasadenajournal.com/love-is-in-the-air/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>P.R.E.T.T.Y. Pioneer Newsletter</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/01/Chelsea2018-150x205.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-38/" target="_top">				                P.R.E.T.T.Y. Pioneer Newsletter				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">February Issue: Hard Truths, and Easy Lies

I’m not sure that I can do it. I don’t really know&hellip;</div><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-38/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-38/" target="_top">
							<img alt="P.R.E.T.T.Y. Pioneer Newsletter Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/01/Chelsea2018-220x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">10 hours ago</span><span class="sd2-nav-title">P.R.E.T.T.Y. Pioneer Newsletter</span></span><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-38/" class="full-slide-link-hit-area" target="_top"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-7794"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div></div></section>
<section id="nextendaccordionmenuwidget-4" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><nav><div id="nextend-accordion-menu-nextendaccordionmenuwidget-4" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1 ">
  <dt class="level1 nextend-nav-7961 notparent   first" data-menuid="7961">
    <span class="inner">
      <a  href="http://pasadenajournal.com/category/editorial-opinion/editorials/"><span>View All of Joe's Editorials</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-7961 notparent   first">
  </dd>  <dt class="level1 nextend-nav-8084 notparent   last" data-menuid="8084">
    <span class="inner">
      <a  href="http://pasadenajournal.com/events/"><span>Upcoming Events</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-8084 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></nav></div></section>
<section id="nextendaccordionmenuwidget-5" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">News by Category</h4>
<div id="nextend-accordion-menu-nextendaccordionmenuwidget-5" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1">
  <dt class="level1 nextend-nav-7718 notparent   first" data-menuid="7718">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/cover-stories/"><span>Community News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7718 notparent   first">
  </dd>  <dt class="level1 nextend-nav-7719 notparent  " data-menuid="7719">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/small-business-news-a-information/"><span>Small Business News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7719 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7720 notparent  " data-menuid="7720">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/business-estate-planning-finances/"><span>Personal Finance</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7720 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7722 notparent  " data-menuid="7722">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/education/"><span>Education News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7722 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7723 notparent  " data-menuid="7723">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/"><span>Health & Lifestyle</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7723 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7724 notparent  " data-menuid="7724">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/editorial-opinion/"><span>Opinion</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7724 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7725 notparent  " data-menuid="7725">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/community/"><span>News in Brief</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7725 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7726 notparent   last" data-menuid="7726">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/events-sports-leisure/"><span>Sports</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7726 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; Custom Design by <a href="http://tsbcomplete.com">Coburn Enterprises</a> &middot; <a href="http://pasadenajournal.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><link rel='stylesheet' id='slidedeck-lens-reporter-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/pasadenajournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-7794").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":188,"y":102},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":750,"transition":"swing","index":true,"image_scaling":"cover","progressBar":"","progressBarPosition":"","progressBarColor":""} ).vertical({"speed":750,"scroll":false,"continueScrolling":false});</script><script type="text/javascript">
                    jQuery("#SlideDeck-7794-frame img").bind("contextmenu", function(e){
                    var defaultImageProtection = jQuery("#SlideDeck-7794-frame").data("sd3-image_protection");
                    if(defaultImageProtection == "0")
                        return true;
                    else
                        return false;
                    });
                 </script><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Linden+Hill" media="all" /><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-7794 {font-family:sans-serif;}#SlideDeck-7794 .slide-title,#SlideDeck-7794-frame .sd2-custom-title-font,#SlideDeck-7794 .sd2-slide-title{font-family:'Linden Hill', serif;font-weight:400;}#SlideDeck-7794-frame .accent-color{color:#fff}#SlideDeck-7794-frame .activeSlide .reporter-nav-num-wrapper{background-color:#fff}#SlideDeck-7794-frame .accent-color-background{background-color:#fff}#SlideDeck-7794-frame .sd2-content-wrapper{color:#fff}
.slidedeck-custom-css-wrapper-7794 .lens-reporter {
    font-size: 16px;
    margin: 0;
    overflow: hidden;
    position: relative;
    padding-bottom:5px;
}</style><script type="text/javascript" src="http://pasadenajournal.com/wp-content/cache/js/static/08923ac077b558c9fdfd3670ac9340af.js"></script></body></html>
