<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" id="dynamik-viewport"/>
<title>Another Summer Opportunity for Youth | Black News</title>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 320px; max-height: 300px; }
			.slide-image { max-height: 300px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Feed" href="http://pasadenajournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black News &raquo; Comments Feed" href="http://pasadenajournal.com/comments/feed/" />
<link rel="canonical" href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pasadenajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://pasadenajournal.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_minified_stylesheet-css'  href='http://pasadenajournal.com/wp-content/uploads/dynamik-gen/theme/dynamik-min.css?ver=1532402566' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://pasadenajournal.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://pasadenajournal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-taginput-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik_enqueued_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%7CPT+Sans%7C&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='http://pasadenajournal.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css?ver=4.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='slider_styles-css'  href='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'http://pasadenajournal.com/?page_id=7775';
cf_add = 'http://pasadenajournal.com/classifieds/add-classified/';
cf_edit = 'http://pasadenajournal.com/classifieds/edit-classified/';
cf_my = 'http://pasadenajournal.com/?page_id=7776';
cf_credits = 'http://pasadenajournal.com/classifieds/my-credits/';
cf_checkout = 'http://pasadenajournal.com/?page_id=7777';
cf_signin = 'http://pasadenajournal.com/classifieds/signin/';
</script>
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colorboxSettings = {"rel":"group","maxWidth":"95%","maxHeight":"95%","opacity":"0.6","current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load.","slideshowStart":"start slideshow","slideshowStop":"stop slideshow"};
 
		jQuery(function($){ 
			// Examples of how to assign the ColorBox event to elements 
			$("a[href$=\'jpg\'],a[href$=\'jpeg\'],a[href$=\'png\'],a[href$=\'bmp\'],a[href$=\'gif\'],a[href$=\'JPG\'],a[href$=\'JPEG\'],a[href$=\'PNG\'],a[href$=\'BMP\'],a[href$=\'GIF\']").colorbox(colorboxSettings); 
		});;
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/pasadenajournal.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"66f5b9007a","ajaxurl":"http:\/\/pasadenajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//pasadenajournal.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://pasadenajournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pasadenajournal.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fanother-summer-opportunity-for-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pasadenajournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpasadenajournal.com%2Fanother-summer-opportunity-for-youth%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-1947121-4', 'auto');
                                                                            gaplusu('require', 'displayfeatures');
                                                                            gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>

		<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" />
<meta name="description" content="Summertime is the time for young people to explore career choices. They need to be introduced to and experience various career choices for the future. M..." />
<!-- /SEO -->

<!-- Simple Colorbox Plugin v1.6.1 by Ryan Hellyer ... https://geek.hellyer.kiwi/products/simple-colorbox/ -->
<link rel="icon" href="http://pasadenajournal.com/wp-content/themes/genesis/images/favicon.png" />
<link rel="pingback" href="http://pasadenajournal.com/xmlrpc.php" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://pasadenajournal.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="eed12242b0bb0a02ab1b25efdd582c80"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400%7CQuattrocento+Sans:400%7C&amp;subset=latin" type="text/css" /><link rel="stylesheet" href="http://pasadenajournal.com/wp-content/cache/css/static/1d01c79c65868cb5664816e3fdf0e540.css" type="text/css" /><script type="text/javascript">
(function (w, d, u) {
    if(w.njQuery === u){
        w.bindNextendQ = [];
    
        function pushToReady(x) {
            w.bindNextendQ.push([alias.handler,"ready", x]);
        }
        
        function pushToLoad(x) {
            w.bindNextendQ.push([alias.handler,"load", x]);
        }

        var alias = {
            handler: w,
            ready: pushToReady,
            load: pushToLoad
        }

        w.njQuery = function (handler) {
            alias.handler = handler;
            return alias;
        }
    }
})(window, document);
              </script></head>
<body class="post-template-default single single-post postid-17253 single-format-standard header-image content-sidebar unknown-os ie11 feature-top-outside site-fluid override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pasadenajournal.com/">Black News</a></p><p class="site-description" itemprop="description">Serving the Pasadena / San Gabriel Valley</p></div><div class="widget-area header-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div Style="color:#FFFFFF; font-size:14px; margin:0 auto">Serving Pasadena, Altadena, Monrovia, Duarte and West San Gabriel Valley  </div></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7746"><a href="http://pasadenajournal.com" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-7925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7925"><a href="http://pasadenajournal.com/us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
</ul>
</li>
<li id="menu-item-7747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7747"><a itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-7753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7753"><a href="http://pasadenajournal.com/category/articles/cover-stories/" itemprop="url"><span itemprop="name">Community News</span></a></li>
	<li id="menu-item-7760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7760"><a href="http://pasadenajournal.com/category/articles/community/" itemprop="url"><span itemprop="name">News In Brief</span></a></li>
</ul>
</li>
<li id="menu-item-7748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a itemprop="url"><span itemprop="name">Business</span></a>
<ul class="sub-menu">
	<li id="menu-item-7756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7756"><a href="http://pasadenajournal.com/category/business/small-business-news-a-information/" itemprop="url"><span itemprop="name">Small Business News &#038; Info</span></a></li>
	<li id="menu-item-7762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7762"><a href="http://pasadenajournal.com/category/business/business-estate-planning-finances/" itemprop="url"><span itemprop="name">Personal Finance</span></a></li>
</ul>
</li>
<li id="menu-item-7749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7749"><a itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-7754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7754"><a href="http://pasadenajournal.com/category/events-sports-leisure/sports/" itemprop="url"><span itemprop="name">Sports Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7750"><a itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-7909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7909"><a href="http://pasadenajournal.com/category/editorial-opinion/editorials/" itemprop="url"><span itemprop="name">Joe&#8217;s Editorial</span></a></li>
	<li id="menu-item-7761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7761"><a href="http://pasadenajournal.com/category/editorial-opinion/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul>
</li>
<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7751"><a itemprop="url"><span itemprop="name">Health &#038; Lifestyle</span></a>
<ul class="sub-menu">
	<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://pasadenajournal.com/category/health-and-lifestyle/religion/" itemprop="url"><span itemprop="name">Religion</span></a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7764"><a href="http://pasadenajournal.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li>
	<li id="menu-item-7767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7767"><a href="http://pasadenajournal.com/category/health-and-lifestyle/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="http://pasadenajournal.com/event/" itemprop="url"><span itemprop="name">Events</span></a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7769"><a href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7770"><a href="http://pasadenajournal.com/home-garden/" itemprop="url"><span itemprop="name">Home &#038; Garden</span></a></li>
</ul>
</li>
<li id="menu-item-8527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8527"><a href="http://pasadenajournal.com/youth-page/" itemprop="url"><span itemprop="name">Youth Page</span></a>
<ul class="sub-menu">
	<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7937"><a href="http://pasadenajournal.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-mainmenu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-7732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7732"><a href="http://pasadenajournal.com/category/contact-us/policies/" itemprop="url"><span itemprop="name">Policies &#038; Guidelines</span></a>
<ul class="sub-menu">
	<li id="menu-item-7737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7737"><a href="http://pasadenajournal.com/your-privacy-matters/" itemprop="url"><span itemprop="name">Your Privacy Matters!</span></a></li>
</ul>
</li>
<li id="menu-item-7842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7842"><a itemprop="url"><span itemprop="name">Advertising/Contributing</span></a>
<ul class="sub-menu">
	<li id="menu-item-7730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7730"><a href="http://pasadenajournal.com/ficticious-business-names/" itemprop="url"><span itemprop="name">PUBLISH ONLY: Fictitious Business Name Publishing</span></a></li>
	<li id="menu-item-7841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7841"><a href="http://pasadenajournal.com/contributors-guidelines/" itemprop="url"><span itemprop="name">Contributor&#8217;s Guidelines:</span></a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7839"><a href="http://pasadenajournal.com/terms-of-sale/" itemprop="url"><span itemprop="name">Advertising Terms of Sale</span></a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="http://pasadenajournal.com/subscription-information/" itemprop="url"><span itemprop="name">Subscription Information</span></a></li>
	<li id="menu-item-8151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8151"><a href="http://pasadenajournal.com/youth-page-contribute/" itemprop="url"><span itemprop="name">About the Youth Page – How to Contribute</span></a></li>
</ul>
</li>
<li id="menu-item-7810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7810"><a href="http://pasadenajournal.com/newsletters/" itemprop="url"><span itemprop="name">Newsletter Policies</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-17253 post type-post status-publish format-standard has-post-thumbnail category-in-this-edition category-editorials entry override" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Another Summer Opportunity for Youth</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-18T17:18:15+00:00">July 18, 2018</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Joe C. Hopkins, Journal Publisher</span></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_15569" style="width: 269px" class="wp-caption alignright"><a href="http://pasadenajournal.com/wp-content/uploads/2017/10/joe.jpg"><img class="wp-image-15569 size-medium" src="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg" alt="" width="259" height="300" srcset="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg 259w, http://pasadenajournal.com/wp-content/uploads/2017/10/joe-150x174.jpg 150w, http://pasadenajournal.com/wp-content/uploads/2017/10/joe-65x75.jpg 65w, http://pasadenajournal.com/wp-content/uploads/2017/10/joe-86x100.jpg 86w, http://pasadenajournal.com/wp-content/uploads/2017/10/joe-350x405.jpg 350w, http://pasadenajournal.com/wp-content/uploads/2017/10/joe.jpg 472w" sizes="(max-width: 259px) 100vw, 259px" /></a><p class="wp-caption-text">Joe C. Hopkins, Journal Publisher</p></div>
<p>Summertime is the time for young people to explore career choices. They need to be introduced to and experience various career choices for the future. Most young people can’t sew on a button or mend a hem or put on a patch or even iron their clothes. Some can’t write a sentence, put together a resume, or cut the lawn and keep the yard in order.</p>
<p>They won’t always have automatic sprinklers or have mama to sew or iron their clothes, or have pops to ﬁ x the brakes on their cars. To use the colloquial, “What is we go’na do“, when these chores need doing and the money is not there to pay someone else to keep the house clean and carry out the daily chores? Well, summer can be the time to double down and learn how to work because for sure there will come a time when these things need to be done.</p>
<p>On the Internet you will ﬁnd lists of things every young child needs to know by the time he/she is 14 years old. A few of the items include:</p>
<ul>
<li>Do chores around the house</li>
<li>Cook a meal</li>
<li>Do a load of laundry</li>
<li>Basic self defense</li>
<li>Basic entrepreneurial thinking</li>
<li>Do yardwork.</li>
<li>How to take public transportation</li>
<li>Practice basic ﬁrst aid</li>
<li>Safely use a ladder</li>
<li>Use basic hand tools</li>
<li>Seek help in an emergency</li>
</ul>
<p>&nbsp;</p>
<p>There was a time when we all had jobs in the summer. I have practiced law for over thirty years and yet I can still do the things that Mama taught me in order to take care of myself. Computers have taken away many if the menial jobs that served as introduction to the world of work.</p>
<p>Computers are the miracle of the twenty ﬁrst century but they have crippled our youth as well. Young people today can’t count, do math, do research the old fashioned way, or even socialize as those of us born years ago. I see younger people pushing their offspring in strollers and looking at their cell phones at the same time. I call it a lost opportunity. Instead of taking the time to talk to the child or read to him or her they are reading to themselves and have even given the child a small hand held electronic device to stare into. It is as if you are walking your dog.</p>
<p>There is no verbal communication going on between the two. No interactive learning is taking place.</p>
<p>Get rich schemes are the thing of this generation. Buying and ﬂipping property is one of the modern day careers that can result in some becoming rich. The facts are that every business has a start up period that will require somebody to do the janitorial work, keep up the property, the landscaping, and be out selling your product or service. The only question is how much of your proﬁt are you going to give up, unnecessarily, when you can do it in house and make it a learning experience.</p>
<p>A group of church women out of the Church Of God In Christ calls it personal development and holds an annual conference to push the point. Their material says they are “Impacting a Changing and Challenging World.” I was blessed to be one of their presenters last year. My topic was Impacting the World Through Parallel Professions. This group of women is doing exactly what we as a people should be doing, sharing the talents they have gained to the next generation.</p>
<p>Take the time to develop a program to introduce your young to the changing world of professions. It can be done through the church, your Sorority, Fraternity or whatever club you belong to. Similarly, the Gamma Zeta Boule Foundation, a mentor program for young men to introduce them to various professions and the world of work. Each year they award young high school men with scholarships that to toward their college education. I commend the work that the churches, Youth organizations, and Sororities and Fraternities are doing with for young men and women. My advice is get involved or create something to teach youth the art of surviving and thriving. If you can’t ﬁnd a group to participate in, create one. Adopt the quote, “If it is to be it is up to me.”</p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pasadenajournal.com/another-summer-opportunity-for-youth/"
    dc:identifier="http://pasadenajournal.com/another-summer-opportunity-for-youth/"
    dc:title="Another Summer Opportunity for Youth"
    trackback:ping="http://pasadenajournal.com/another-summer-opportunity-for-youth/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pasadenajournal.com/category/in-this-edition/" rel="tag">In This Edition</a>, <a href="http://pasadenajournal.com/category/editorial-opinion/editorials/" rel="tag">Joe's Editorial</a></span></p></footer></article><img src="http://pasadenajournal.com/wp-content/themes/dynamik-gen/images/content-filler.png" class="dynamik-content-filler-img" alt=""></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- ESSA round 2 300x250 [iframenojs] -->
<iframe src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=300x250;setID=290557;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></div></section>
<section id="slidedeck2_widget-3" class="widget slidedeck2_widget"><div class="widget-wrap"><div class="slidedeck-custom-css-wrapper-7794"><div id="SlideDeck-7794-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-7794 lens-reporter show-overlay-hover display-nav-hover content-source-posts slidedeck-random-slides date-format-none sd2-hideSpines sd2-show-title sd2-show-excerpt sd2-show-readmore sd2-custom sd2-small sd2-dark sd2-nav-titles" style="width:375px;height:250px;max-width:100%;" data-sd2-lazy-load-padding="1" data-sd3-image_protection="0"><dl id="SlideDeck-7794" class="slidedeck slidedeck-7794" style="width:375px;height:203px;"><dt>Senator Portantino &  Glendale Chamber Hold Office Ribbon Cutting</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/senator-portantino-glendale-chamber-hold-office-ribbon-cutting/" target="_top">				                Senator Portantino &#038;  Glendale Chamber Hold Office Ribbon Cutting				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Glendale, California – Senator Anthony J. Portantino (D–La Cañada Flintridge) and the Glendale Chamber of Commerce held a ribbon cutting for his District Ofﬁce on Monday June 9. The new location is at&hellip;</div><a href="http://pasadenajournal.com/senator-portantino-glendale-chamber-hold-office-ribbon-cutting/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Senator Portantino &#038;  Glendale Chamber Hold Office Ribbon Cutting</span></span><a href="http://pasadenajournal.com/senator-portantino-glendale-chamber-hold-office-ribbon-cutting/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Sports Watching & Wondering</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2016/07/john-200-150x173.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/sports-watching-wondering-168/" target="_top">				                Sports Watching &#038; Wondering				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The Lull before the Storm

From the point of view of a real sports fan, not much is going on r&hellip;</div><a href="http://pasadenajournal.com/sports-watching-wondering-168/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/sports-watching-wondering-168/" target="_top">
							<img alt="Sports Watching &#038; Wondering Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2016/07/john-200.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Sports Watching &#038; Wondering</span></span><a href="http://pasadenajournal.com/sports-watching-wondering-168/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>KIDS AT THE PARK</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/07/activity-150x99.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/kids-at-the-park/" target="_top">				                KIDS AT THE PARK				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Free activities ranging from swimming, concerts and movie watching offered at local county parks&hellip;</div><a href="http://pasadenajournal.com/kids-at-the-park/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/kids-at-the-park/" target="_top">
							<img alt="KIDS AT THE PARK Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/07/activity.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">KIDS AT THE PARK</span></span><a href="http://pasadenajournal.com/kids-at-the-park/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Another Summer Opportunity for Youth</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-150x174.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" target="_top">				                Another Summer Opportunity for Youth				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Summertime is the time for young people to explore career choices. They need to be introduced to&hellip;</div><a href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" target="_top">
							<img alt="Another Summer Opportunity for Youth Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/10/joe-259x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Another Summer Opportunity for Youth</span></span><a href="http://pasadenajournal.com/another-summer-opportunity-for-youth/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Mick Mulvaney Turns Away from Consumers to Help Payday Lenders</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/mick-mulvaney-turns-away-from-consumers-to-help-payday-lenders/" target="_top">				                Mick Mulvaney Turns Away from Consumers to Help Payday Lenders				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Every payday, working Americans are reminded of the multiple tax deductions that pay for government. If you’re like most people who work for a living, the biggest deduction is for federal taxes.

It&hellip;</div><a href="http://pasadenajournal.com/mick-mulvaney-turns-away-from-consumers-to-help-payday-lenders/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Mick Mulvaney Turns Away from Consumers to Help Payday Lenders</span></span><a href="http://pasadenajournal.com/mick-mulvaney-turns-away-from-consumers-to-help-payday-lenders/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Pasadena Delta Foundation & Sigma Theta Presents  “A White Linen Affair”</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/07/linen2-150x100.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/pasadena-delta-foundation-sigma-theta-presents-a-white-linen-affair/" target="_top">				                Pasadena Delta Foundation &#038; Sigma Theta Presents  “A White Linen Affair”				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">In June, 2018, the Pasadena Delta Foundation (PDF) and the Pasadena Alumnae Chapter (PAC) of Del&hellip;</div><a href="http://pasadenajournal.com/pasadena-delta-foundation-sigma-theta-presents-a-white-linen-affair/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/pasadena-delta-foundation-sigma-theta-presents-a-white-linen-affair/" target="_top">
							<img alt="Pasadena Delta Foundation &#038; Sigma Theta Presents  “A White Linen Affair” Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/07/linen2.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Pasadena Delta Foundation &#038; Sigma Theta Presents  “A White Linen Affair”</span></span><a href="http://pasadenajournal.com/pasadena-delta-foundation-sigma-theta-presents-a-white-linen-affair/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>P.R.E.T.T.Y. Pioneer Newsletter</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/01/Chelsea2018-150x205.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-42/" target="_top">				                P.R.E.T.T.Y. Pioneer Newsletter				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">July Issue:
State of the Union Address
The state that our nation is in may be open for interpr&hellip;</div><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-42/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-42/" target="_top">
							<img alt="P.R.E.T.T.Y. Pioneer Newsletter Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/01/Chelsea2018-220x300.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">P.R.E.T.T.Y. Pioneer Newsletter</span></span><a href="http://pasadenajournal.com/p-r-e-t-t-y-pioneer-newsletter-42/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Teen-Aged Father Arrested for the Murder of Juvenile Son</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/teen-aged-father-arrested-for-the-murder-of-juvenile-son/" target="_top">				                Teen-Aged Father Arrested for the Murder of Juvenile Son				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">On Sunday, February 4th, 2018, at approximately 8:30AM, Pasadena Police ofﬁcers responded to the 1600 block of Kenneth Way regarding a baby, just under 2 years of age, not breathing. Upon arrival, Pas&hellip;</div><a href="http://pasadenajournal.com/teen-aged-father-arrested-for-the-murder-of-juvenile-son/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Teen-Aged Father Arrested for the Murder of Juvenile Son</span></span><a href="http://pasadenajournal.com/teen-aged-father-arrested-for-the-murder-of-juvenile-son/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Local Businesses are Invited to Join Pasadena Zero Waste Partnership Program</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/local-businesses-are-invited-to-join-pasadena-zero-waste-partnership-program/" target="_top">				                Local Businesses are Invited to Join Pasadena Zero Waste Partnership Program				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The City of Pasadena recently developed the Pasadena Zero Waste Partner Program, a free program that assists businesses with incorporating waste reduction practices into their daily operations.

Bus&hellip;</div><a href="http://pasadenajournal.com/local-businesses-are-invited-to-join-pasadena-zero-waste-partnership-program/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Local Businesses are Invited to Join Pasadena Zero Waste Partnership Program</span></span><a href="http://pasadenajournal.com/local-businesses-are-invited-to-join-pasadena-zero-waste-partnership-program/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>“A White Linen Affair” 2018</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2018/07/1cover71918-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/a-white-linen-affair-2018/" target="_top">				                “A White Linen Affair” 2018				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">&nbsp;

READ MORE&hellip;</div><a href="http://pasadenajournal.com/a-white-linen-affair-2018/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/a-white-linen-affair-2018/" target="_top">
							<img alt="“A White Linen Affair” 2018 Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2018/07/1cover71918.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">“A White Linen Affair” 2018</span></span><a href="http://pasadenajournal.com/a-white-linen-affair-2018/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>San Bernardino Prosecutor Under Investigation For Offensive Comments About Maxine Waters, Michelle Obama</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/san-bernardino-prosecutor-under-investigation-for-offensive-comments-about-maxine-waters-michelle-obama/" target="_top">				                San Bernardino Prosecutor Under Investigation For Offensive Comments About Maxine Waters, Michelle O...				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">The San Bernardino County District Attorney's Ofﬁce has become embroiled in a scandal that is symptomatic of the political problems facing this country. Over the weekend it was revealed that Michael S&hellip;</div><a href="http://pasadenajournal.com/san-bernardino-prosecutor-under-investigation-for-offensive-comments-about-maxine-waters-michelle-obama/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">San Bernardino Prosecutor Under Investigation For Offensive Comments About Maxine Waters, Michelle O...</span></span><a href="http://pasadenajournal.com/san-bernardino-prosecutor-under-investigation-for-offensive-comments-about-maxine-waters-michelle-obama/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Walking in Your OWN Shoes</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/11/monique-150x106.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/walking-in-your-own-shoes/" target="_top">				                Walking in Your OWN Shoes				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">I want to start this passage off with a little story about a young woman named Lucy…
Lucy is a&hellip;</div><a href="http://pasadenajournal.com/walking-in-your-own-shoes/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/walking-in-your-own-shoes/" target="_top">
							<img alt="Walking in Your OWN Shoes Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/11/monique.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Walking in Your OWN Shoes</span></span><a href="http://pasadenajournal.com/walking-in-your-own-shoes/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Lawyers’ Committee for Civil Rights Under Law’s Statement On The Justice Department’s Decision To Revive Its Investigation Into The Murder Of Emmett Till</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-posts slide" data-thumbnail-src="" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/lawyers-committee-for-civil-rights-under-laws-statement-on-the-justice-departments-decision-to-revive-its-investigation-into-the-murder-of-emmett-till/" target="_top">				                Lawyers’ Committee for Civil Rights Under Law’s Statement On The Justice Department’s Decision...				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Today, Kristen Clarke, president and executive director of the Lawyers’ Committee for Civil Rights Under Law, issued the following statement following the Department of Justice’s announcement that it&hellip;</div><a href="http://pasadenajournal.com/lawyers-committee-for-civil-rights-under-laws-statement-on-the-justice-departments-decision-to-revive-its-investigation-into-the-murder-of-emmett-till/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Lawyers’ Committee for Civil Rights Under Law’s Statement On The Justice Department’s Decision...</span></span><a href="http://pasadenajournal.com/lawyers-committee-for-civil-rights-under-laws-statement-on-the-justice-departments-decision-to-revive-its-investigation-into-the-murder-of-emmett-till/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>Three Fundraising Tips for Board Members</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-150x121.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/three-fundraising-tips-for-board-members/" target="_top">				                Three Fundraising Tips for Board Members				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">Summer is the season for nonproﬁt board retreats. We’ve been asked to facilitate a few recently,&hellip;</div><a href="http://pasadenajournal.com/three-fundraising-tips-for-board-members/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/three-fundraising-tips-for-board-members/" target="_top">
							<img alt="Three Fundraising Tips for Board Members Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/08/mel-and-pearl-300x242.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">Three Fundraising Tips for Board Members</span></span><a href="http://pasadenajournal.com/three-fundraising-tips-for-board-members/" class="full-slide-link-hit-area" target="_top"></a></dd><dt>I Love Vacations</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="has-image has-excerpt has-title sd2-image-scaling-cover slide-type-image slide-source-posts slide" data-thumbnail-src="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S-150x191.jpg" data-slide-id="" ><div class="slide-content">

	<div class="slide-inner">
        
    	<div class="copy">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
				        <p class="slide-title accent-color">
				            <a class="accent-color" href="http://pasadenajournal.com/i-love-vacations/" target="_top">				                I Love Vacations				            </a>				        </p>
				        <div class="slide-meta">
				            <span class="slide-date"></span>
				            				            <span class="slide-author">
				                				                    Journal Staff				                				            </span>

 
				        </div>
				        <div class="slide-excerpt"><div class="excerpt-text">I really cherish and look forward to vacations. Whether it’s a quick day trip or an extended jou&hellip;</div><a href="http://pasadenajournal.com/i-love-vacations/" class="readmore accent-color" target="_top">Read More</a></div>
					</div>
				</div>
			</div>
    	</div>
        
            	<div class="image">
			<div class="slidedeck-vertical-center-outer">
			    <div class="slidedeck-vertical-center-middle">
			        <div class="slidedeck-vertical-center-inner">
						<a class="sd2-image-link" href="http://pasadenajournal.com/i-love-vacations/" target="_top">
							<img alt="I Love Vacations Image" class="slide-image" style="border: solid 7px rgb(67,67,67);" data-sd2-slide-image="http://pasadenajournal.com/wp-content/uploads/2017/07/Marlene-S.jpg" />
							<span class="sd2-border" style="">&nbsp;</span>
						</a>
					</div>
				</div>
			</div>
    	</div>
        	</div>
	        	
</div>
<span class="nav-button sd2-custom-title-font"><span class="sd2-date">6 days ago</span><span class="sd2-nav-title">I Love Vacations</span></span><a href="http://pasadenajournal.com/i-love-vacations/" class="full-slide-link-hit-area" target="_top"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-7794"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div></div></section>
<section id="nextendaccordionmenuwidget-4" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><nav><div id="nextend-accordion-menu-nextendaccordionmenuwidget-4" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1 ">
  <dt class="level1 nextend-nav-7961 notparent   first" data-menuid="7961">
    <span class="inner">
      <a  href="http://pasadenajournal.com/category/editorial-opinion/editorials/"><span>View All of Joe's Editorials</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-7961 notparent   first">
  </dd>  <dt class="level1 nextend-nav-8084 notparent   last" data-menuid="8084">
    <span class="inner">
      <a  href="http://pasadenajournal.com/events/"><span>Upcoming Events</span></a>    </span>
  </dt>
  <dd class="level1 nextend-nav-8084 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></nav></div></section>
<section id="nextendaccordionmenuwidget-5" class="widget NextendAccordionMenuWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">News by Category</h4>
<div id="nextend-accordion-menu-nextendaccordionmenuwidget-5" class="noscript ">
  <div class="nextend-accordion-menu-inner ">
        <div class="nextend-accordion-menu-inner-container">
    <dl class="level1">
  <dt class="level1 nextend-nav-7718 notparent   first" data-menuid="7718">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/cover-stories/"><span>Community News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7718 notparent   first">
  </dd>  <dt class="level1 nextend-nav-7719 notparent  " data-menuid="7719">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/small-business-news-a-information/"><span>Small Business News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7719 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7720 notparent  " data-menuid="7720">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/business/business-estate-planning-finances/"><span>Personal Finance</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7720 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7722 notparent  " data-menuid="7722">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/education/"><span>Education News</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7722 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7723 notparent  " data-menuid="7723">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/health-and-lifestyle/health-lifestyles/"><span>Health & Lifestyle</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7723 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7724 notparent  " data-menuid="7724">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/editorial-opinion/"><span>Opinion</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7724 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7725 notparent  " data-menuid="7725">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/articles/community/"><span>News in Brief</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7725 notparent  ">
  </dd>  <dt class="level1 nextend-nav-7726 notparent   last" data-menuid="7726">
    <span class="outer">
      <span class="inner">
        <a  href="http://pasadenajournal.com/category/events-sports-leisure/"><span>Sports</span></a>      </span>
    </span>
  </dt>
  <dd class="level1 nextend-nav-7726 notparent   last">
  </dd>    </dl>
    </div>
  </div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &middot; Custom Design by <a href="http://tsbcomplete.com">Coburn Enterprises</a> &middot; <a href="http://pasadenajournal.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><link rel='stylesheet' id='slidedeck-lens-reporter-css'  href='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/pasadenajournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/pasadenajournal.com\/wp-json\/","nonce":"d69a191e1a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/api-request.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-api.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/themes/dynamik-gen/lib/js/dynamik-responsive.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://pasadenajournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://pasadenajournal.com/wp-content/plugins/slidedeck3-personal/lenses/reporter/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-7794").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":188,"y":102},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":750,"transition":"swing","index":true,"image_scaling":"cover","progressBar":"","progressBarPosition":"","progressBarColor":""} ).vertical({"speed":750,"scroll":false,"continueScrolling":false});</script><script type="text/javascript">
                    jQuery("#SlideDeck-7794-frame img").bind("contextmenu", function(e){
                    var defaultImageProtection = jQuery("#SlideDeck-7794-frame").data("sd3-image_protection");
                    if(defaultImageProtection == "0")
                        return true;
                    else
                        return false;
                    });
                 </script><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Linden+Hill" media="all" /><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-7794 {font-family:sans-serif;}#SlideDeck-7794 .slide-title,#SlideDeck-7794-frame .sd2-custom-title-font,#SlideDeck-7794 .sd2-slide-title{font-family:'Linden Hill', serif;font-weight:400;}#SlideDeck-7794-frame .accent-color{color:#fff}#SlideDeck-7794-frame .activeSlide .reporter-nav-num-wrapper{background-color:#fff}#SlideDeck-7794-frame .accent-color-background{background-color:#fff}#SlideDeck-7794-frame .sd2-content-wrapper{color:#fff}
.slidedeck-custom-css-wrapper-7794 .lens-reporter {
    font-size: 16px;
    margin: 0;
    overflow: hidden;
    position: relative;
    padding-bottom:5px;
}</style><script type="text/javascript" src="http://pasadenajournal.com/wp-content/cache/js/static/08923ac077b558c9fdfd3670ac9340af.js"></script></body></html>
